Cubase 9.5 Probleme ohne Ende

Diskussionen rund um unsere aktuellen Cubase Versionen.
Post Reply
BernhardBahr
New Member
Posts: 5
Joined: Mon Dec 12, 2016 4:17 pm
Contact:

Cubase 9.5 Probleme ohne Ende

Post by BernhardBahr » Thu Dec 07, 2017 9:04 pm

Kennt IHr die Probleme mit Cubase auch? Ihr arbeitet an einem Projekt und von jetzt auf gleich funktionieren die Outputs nicht mehr:
* Entweder stellt Cubase die Ausgänge komplett ab, oder
* es fallen ganze Instrumentengruppen aus (je nach VSti).

Bei meinem Audio Interface kommen von jetzt auf gleich keine Signale aus dem Studio mehr an.
Dass Zwischendurch ein paar Connects zwischen meinem Audio Interface und den Studio-Einstellungen verloren gehen - daran habe ich mich inzwischen gewöhnt. Dann konfiguriere ich so zwei bis drei Mal am Tag die Einstellungen sowie die Studioverbindungen wieder neu.
Aber diese Totalausfälle - sind echt übel. Da hilft nur ein Neustart des Rechners.

Zudem habe ich in meinem relativ kleinen Projekt Knackser, Störgeräusche und Aussetzer ohne Ende (seit dem Upgrade).
Das kannte ich unter Cubase 9.0 nicht.
Und dann diese Blacklist - Letztens hat Cubase meinen Halion in die Blacklists verschoben! Hä?
Dass so renomierte Produkte wie die von Waves dort gelandet sind - das habe ich mit mehreren Neuinstallationen ja hinbekommen.
Aber was soll das? Ich will Musik machen und mich nicht dauernd mit den Systemen beschäftigen.

Mich nervt das Ganze so langsam.

Ich habe ein relativ starkes System von DaX in Berlin mit i7 Prozessor, 32 GByte Speicher, Windows 10.
Die Partitionen sind aufgeteilt: Daten vom System getrennt. System und die Libraries all auf SSD verteilt.
Keine Antiviren Software -

Audio Interface: Motu 828es 8 (die Neue)
Was ist da los? Wo liegen die Probleme?

Seit dem Upgrade bekomme ich keine Arbeiten mehr fertig, weil ich immer wieder andere Zustände habe.
Eine Neuinstallation mit den 9.5 Medien brachte nichts ein.

Und die Hotline reagiert irgendwie im Regelfall sogut wie gar nicht. Und wenn, dann vielleicht einen Monat später. Haben die kein Interesse an uns Usern? Irgendwie passt das in unsere Service Wüste!

Das musste ich jetzt aber mal los werden.

Vielleicht hat ja einer eine Idee - ich weiß irgendwie nicht weiter.
Windows 10 Pro, Intel i7, 32GByte RAM
Cubase 9.5 Pro,
Wavelab 9.5 Elements
Motu 828es
Yamaha MOXF8

BernhardBahr
New Member
Posts: 5
Joined: Mon Dec 12, 2016 4:17 pm
Contact:

Re: Cubase 9.5 Probleme ohne Ende

Post by BernhardBahr » Thu Dec 07, 2017 11:46 pm

Hat jemand ein ähnliches Problem?
Das passiert ebenfalls immer wieder mal seit dem Upgrade.
Zeitweise bekomme ich auch die Meldung, dass Daten des Soft Licensers defekt sind.

PS: einen Virus gibt es nicht. Ich habe den Rechner gecheckt. Er ist aber seltem im Netz. Kann theoretisch eigentlich nicht so viel passieren

Bin ich der Einzige mit diesen Problemen?
Attachments
eLCC Fehler.PNG
Erste eLCC Fehlermeldung
(5.21 KiB) Not downloaded yet
ELCC Fehler 2.PNG
Zweite eLCC Fehlermeldung
(3.86 KiB) Not downloaded yet
Windows 10 Pro, Intel i7, 32GByte RAM
Cubase 9.5 Pro,
Wavelab 9.5 Elements
Motu 828es
Yamaha MOXF8

Dr. Midi
Junior Member
Posts: 187
Joined: Thu Dec 27, 2012 7:02 pm
Contact:

Re: Cubase 9.5 Probleme ohne Ende

Post by Dr. Midi » Fri Dec 08, 2017 7:56 am

Guten Morgen,
die Hardware Treiber sind sicherlich allesamt aktuell und die Version des elc ist auch die neueste?
Hast du schon einmal das Steinberg Tutorial zur PC - Optimierung angewandt? Fühlt sich an, als würde sich während deiner Arbeit irgendetwas im System schlafen legen.
Windows 10 Home, Intel Core i7-3770, 16 GB RAM, Samsung 840 evo
Cubase 9.0.3 - 64 bit,
Yamaha N12 und Steinberg MR 816x im Daisy-Chain
Icon QCon Pro + EX, Novation Zero SL MKII

fender_rhodes
New Member
Posts: 44
Joined: Thu Dec 16, 2010 2:24 pm
Location: Germany
Contact:

Re: Cubase 9.5 Probleme ohne Ende

Post by fender_rhodes » Fri Dec 08, 2017 8:20 am

Deine großen Probleme habe ich nicht, aber die Fehlermeldung kenne ich wohl. Die hatte ich in den letzten Jahren sporadisch immer mal wieder. Nach Cubase-Neustart ging es aber eigentlich immer.

Zu den Knacksern und Aussetzern:
Hast du schon das Fall Creators Update von Windows installiert (1709)? Falls ja, checke mal die Energiespareinstellungen ob noch Höchstleistung eingestellt ist.

Zu den fehlenden Verbindungen:
Ich tippe fast auf ein Treiber Problem deines Interfaces, so dass die Verbindungen immer wieder gelöscht werden wenn die Verbindung zum Interface gestört ist. Das könnte auch im Zusammenhang mit einem evtl. Windows Fall Creators Update stehen.

Gruß Thilo
Setup: Cubase 9.5 ; Windows 10 Home; RME Fireface UC

User avatar
schrubbi
Junior Member
Posts: 194
Joined: Wed Jun 08, 2011 9:44 pm
Contact:

Re: Cubase 9.5 Probleme ohne Ende

Post by schrubbi » Fri Dec 08, 2017 8:55 am

Hallöle,
zu den Problemen:
* Entweder stellt Cubase die Ausgänge komplett ab, oder
* es fallen ganze Instrumentengruppen aus (je nach VSti).
Es kommt zwar sehr selten vor, aber ab und an muß ich Cubase neu starten, ja das Problem ist da.

Zu Aussetzern und Knacksern:
Mit 9.5 kann ich ein aktuelles RME 802 nicht mehr mit Firewire betreiben. Unter USB gibt es keinerlei Probleme.
Und die Problematik hat nichts mit der Auslastung des Rechners zu tun.
Unter 9.03 ist Firewire kein Problem.
Dein Motu wird über USB 2.0 angebunden, neues Gerät und neue Treiber...
Du kannst natürlich zum Test mal die USB- Ports wechseln, auch (USB 2.0 / 3.0). Welche USB- Kabellänge verwendest du?
Gruß,
Frank
Studio silence PC - i7-4790, MSI Z97 PC Mate, 2xSSD - 500GB + HDD 1TB, 32GB RAM, Win10 64, RME Fireface 802, Waves, Plugin Alliance, XLN, Antares and more

Oliver17
Junior Member
Posts: 79
Joined: Fri Apr 26, 2013 7:38 pm
Contact:

Re: Cubase 9.5 Probleme ohne Ende

Post by Oliver17 » Fri Dec 08, 2017 9:51 am

Cubase 9.5 ist vielleicht die stabilste Version, die ich je hatte. Ich habe aber auch bei Erscheinen mein Betriebssystem neu aufgesetzt.

Das Phänomen, dass die Ausgänge komplett "abgeschaltet" sind, kenne ich von früher, also auch von 9.0 her. Bei 9.5 ist es mir noch nicht passiert. Bislang hatte ich nur ein seltsames Ding: Ein Audioschnipsel war komplett "tot"; es ließ sich nicht mehr abspielen.

Wie Dr. Midi schreibt: Unbedingt immer wieder den eLicenser reparieren bzw. erneuern. Das ist eine der häufigsten Fehlerquellen, die man schnell übersieht.
i7-6770k, 64GB RAM, Win 10, Cubase 9.5, RME Fireface UCX

JD-HUNTER
Member
Posts: 200
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Cubase 9.5 Probleme ohne Ende

Post by JD-HUNTER » Fri Dec 08, 2017 9:54 am

Lies mal bitte hier im Forum, da sind die meisten deiner Probleme schon angesprochen und es gibt workarounds. Was Audio betrifft, frag mal bei MotU nach neuesten Treibern nach. Das ELicenser Problem behebst du durch Installation der neuesten Software, danach unbedingt Neustart und wenn dann nicht alle Lizenzen angezeigt werden, ELicencer als Administrator starten und Reparaturfunktion bei bestehender Internetverbindung nutzen. Dann sollte das wieder funktionieren.
Bei Firewire sollte i. d. R. auch ein Treiberupdate Hilfe schaffen. Meist zieht Win 10 die neuesten Treiber automatisch, aber leider nicht immer. Mir ist z. B. aufgefallen, dass nach dem Fall Creators update meine onboard Audiotreiber samt Mixer Software erneuert wurde, ohne dass ich was dazu gemacht habe.
WIN 10; Cubase 9.5 Pro; Sequel 3; Wavelab 9.5; MR 816 CSX; CC 121; CI 2+; einiges mehr an Hardware... Geduld...

User avatar
schrubbi
Junior Member
Posts: 194
Joined: Wed Jun 08, 2011 9:44 pm
Contact:

Re: Cubase 9.5 Probleme ohne Ende

Post by schrubbi » Fri Dec 08, 2017 10:18 am

Hallöle,
Bei Firewire sollte i. d. R. auch ein Treiberupdate Hilfe schaffen. Meist zieht Win 10 die neuesten Treiber automatisch, aber leider nicht immer.
Mit diesem Thema habe ich mich ausgiebig auseinandergesetzt, auch mit dem RME- Support. Finaler Lösungsvorschlag, jetzt den Wechsel auf USB durchführen. Fazit -> mit 9.5 habe ich die FireWire- Ära beendet. Das System läuft aktuell stabil und performant. Mit der 9.0.3 Version würde es auch noch mit FireWire laufen.

Gruß,
Frank
Studio silence PC - i7-4790, MSI Z97 PC Mate, 2xSSD - 500GB + HDD 1TB, 32GB RAM, Win10 64, RME Fireface 802, Waves, Plugin Alliance, XLN, Antares and more

JD-HUNTER
Member
Posts: 200
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Cubase 9.5 Probleme ohne Ende

Post by JD-HUNTER » Fri Dec 08, 2017 10:25 am

Schade, dass FireWire sich nicht so durchgesetzt hat. Ich war damit auch immer sehr zufrieden, zumal es keine USB Resourcen geraubt hat und man über einen Anschluss viele Audiokanäle betreiben konnte. Habe einige Hardware hier auch über USB angeschlossen und man stösst schnell an die Grenzen von USB.
WIN 10; Cubase 9.5 Pro; Sequel 3; Wavelab 9.5; MR 816 CSX; CC 121; CI 2+; einiges mehr an Hardware... Geduld...

Oliver17
Junior Member
Posts: 79
Joined: Fri Apr 26, 2013 7:38 pm
Contact:

Re: Cubase 9.5 Probleme ohne Ende

Post by Oliver17 » Fri Dec 08, 2017 4:34 pm

Ist USB ab 2.0 nicht deutlich perfomanter als Firewire? Zumindest 16 Audiokanäle sind ja kein Problem.
i7-6770k, 64GB RAM, Win 10, Cubase 9.5, RME Fireface UCX

User avatar
Gestrandeter Finne
Member
Posts: 552
Joined: Tue Sep 17, 2013 3:13 pm
Contact:

Re: Cubase 9.5 Probleme ohne Ende

Post by Gestrandeter Finne » Fri Dec 08, 2017 5:11 pm

USB 2 ist zu langsam???
Eins vorab, ich betreibe im Studio zwei Focusrite Pro40 (inkl. 2 Behringer ADAT Teile also 32 Inputs), bin also kein Firewire Hasser.

Aber, USB 2 schafft locker 32 Ins und 32 Outs bei 128 Samples Buffer (auf meinem Life Setup ca 8 ms Roundtrip Latenz)!

Live Setup:
Behringer X32 inkl. X-USB Interface, Windows 10 Pro (1703) auf i5 3570 (4*3,4 GHz), 8 GB DDR3, 128 GB SSD (HP 8300 Elite SFF in der Bucht für knappe 180 Euronen geschossen).
Cubase Pro 9 mit 32 Ins 16 Outs (4 Stereo FX-Returns zum X32 + 8 Kanäle die in Cubase mit diversen PlugIns bearbeitet werden und im X32 als Input anliegen) parallel werden 32 Kanäle (alle Inputs des X32) mit Waves Tracks Live recorded (auf eine externe 1TB USB3 Festplatte), wohlgemerkt mit dem selben PC!

UND DAS MIT BEHRINGER TREIBERN, wer hätte das für möglich gehalten?!

USB 2 schafft also weit mehr als die meisten Studio/Live Szenarien erfordern!
Windows 10 Pro 64 Bit (1703)
Focusrite Saffire Pro40 u Scarlett 6i6 2´nd gen.
Behringer x32 Producer+SD16
Cubase Pro 9.0.30 u. 9.5.0
für Live-Recordings "Waves Tracks Live"

Bekannt für eloquente, stets höfliche und die Netiquette verinnerlichten Beiträge!
Und gaaaaanz oft ein blödes Gesicht, wenn wieder mal was nicht funktioniert!!
Ehrenpräsident des ersten VTI 0815 ignorier Club

maggie
Member
Posts: 255
Joined: Fri Nov 01, 2013 1:08 pm
Contact:

Re: Cubase 9.5 Probleme ohne Ende

Post by maggie » Fri Dec 08, 2017 5:57 pm

Zu den Problemen in deinem ersten Post kann ich nichts sagen, ich kann das bei mir nicht bestätigen. Bei mir läuft Cubase wie eine Eins. Zum zweiten Problem mit dem eLicenser. Hast du die neueste Version des eLicenser Control Center installiert, falls nicht hole dies am besten nach. Als zweites starte das eLicenser Control Center einmalig als Administrator, danach könnten die Fehler weg sein.
Cubase 9 pro, Halion 6, Groove Agent 4, Padshop Pro, Tone2 Electra 2, Tone2 Ultraspace, U-He Diva, U-He Presswerk, U-He Hive, Tubeohm Vintage, Virtual CZ, Arturia Solina V, Arturia Analog Lab, Waldorf Nave, Synapse Dune 2, UVI Falcon, UVI Grand Piano Type D, AiR Xpand!2, Steinberg UR22, Arturia Keylab 49 (Black Edition), Intel i7 2600, 16GB RAM, ASUS P8Z68-V/GEN 3, Windows 10 64bit

User avatar
MikeWK
New Member
Posts: 48
Joined: Sat Feb 02, 2013 2:59 pm
Contact:

Re: Cubase 9.5 Probleme ohne Ende

Post by MikeWK » Sat Dec 09, 2017 10:58 am

Ich hatte generell ein Problem mit Cubase, als die Energieoptionen nicht richtig eingestellt waren.
Es lief alles prima, aber als nach einer Arbeitspause wieder weiter machen wollte, hat Cubase und
das ganze System so herumgebockt, dass ich neu booten musste.

Monitor und meine HDDs (ja, hab ich auch welche) waren z.B. aus, d.h. schlafen gegangen.
Daraufhin habe ich die Standard Energieoptionen aus "Volldampf" gestellt. Irgendwie wurde der
optimierte Steinberg-Modus von Windows weggekickt. Cubase stellt den eigentlich um.

Lizenzprobleme:
Ja, hatte ich auch. "Applikation AmpSimPro hat den folgenden Fehler verursacht ..."
Das lag bei mir daran, dass ich zusätzlich eine Halion Sonic SE 3 Lizenz auf einem eLicenser hatte.
Ich wusste gar nicht, was das für eine Applikation war.
Der Support hat sich auf meine Anfrage vor 4 Wochen oder so noch nicht gemeldet. Spitze! :?
Habs durch herumprobieren mit einigem Zeitaufwand selbst herausgefunden.
Halion Sonic SE3 kommt inkl. Lizenz mit CB9.5. Der SE2 ist inkl. Lizenz bei CB9 dabei.
Ich habe die SE3 Lizenz auf einen anderen eLicenser geschoben, der als backup dient und nicht
benutzt wird. Das funktioniert jetzt.

@schrubbi: mein UFX läuft bestens am FW, auch bei 9.5.
SW: Cubase 9.5 / Wavelab 9 / Win10-64
HW: i7820X, 32GB RAM, X299 chipset, M2.SSD, SSD, some HDD drives, GTX1050TI 4GB
Audio: RME UFX; Steinberg Midex8 (Win10: YES it works!)
NI Komplete 8 Ultimate, Waves 9, Arturia VC5, EW-Ghostwriter, Sonnox Broadcast, Eventide & more

User avatar
whitealbum
Senior Member
Posts: 1614
Joined: Thu Dec 16, 2010 11:24 am
Contact:

Re: Cubase 9.5 Probleme ohne Ende

Post by whitealbum » Sat Dec 09, 2017 11:17 am

@BernhardBahr
Ist Dein Problem gelöst?
Cubase Pro 9.5 | Cubase Pro 9.0.30 | Win7 64 Professional | Gigabyte X99 UD7 | I7 5820K| 32 GB RAM | Geforce GTX 960 | 3 * 1 TB SSD | RME ADI-2 via spdif RME Fireface UC

Post Reply

Return to “Cubase Pro 9 | Cubase Artist 9 | Cubase Elements 9”

Who is online

Users browsing this forum: No registered users and 2 guests