No sound using KONTAKT instruments

Use this forum for an overview of issues and to report new ones.
Post Reply
crisint
New Member
Posts: 2
Joined: Tue Oct 13, 2020 5:13 pm
Contact:

No sound using KONTAKT instruments

Post by crisint »

Hi everyone, I am new in this forum and I have a technical question for you all.
I am using Cubase 9.5 and while using Kontakt instruments in the project I cannot hear sound when the track is set to record and in monitor position, I have to initiate the actual recording mode (*) to hear the sound while is being recorded, of course you hear sound on the playback after recording is done. In the lower right corner of the Project Window I only see MIDI in activity when keying the keyboard, in the Mix Console I don’t see signals in the Stereo In 1 nor in the Stereo Out meters.
For me this condition is pretty bad because it doesn’t let me rehearse the parts as many times as I need before actually proceeding with the recording. Also it doesn’t let me customize the instrument sound beforehand.

I am using a Yamaha ES8 as MIDI controller and I have a Steinberg UR22 interface in my setup.

Martin.Jirsak
Forum Elder
Posts: 25108
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: No sound using KONTAKT instruments

Post by Martin.Jirsak »

Hi and welcome,

Make sure the Constrain Delay Compensation is disabled in Cubase, please.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

crisint
New Member
Posts: 2
Joined: Tue Oct 13, 2020 5:13 pm
Contact:

Re: No sound using KONTAKT instruments

Post by crisint »

Hi Martin, I checked the CDC setting, it was disabled all along, I did try though changing the setting on and off and still didn't work.
If you can think of anything else that could be the problem, I would certainly appreciate it if you can share that thought with me.

Also to any other member of the forum, ideas are welcome

Thanks a lot.

Martin.Jirsak
Forum Elder
Posts: 25108
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: No sound using KONTAKT instruments

Post by Martin.Jirsak »

Hi,

Could you try in Cubase Safe Start Mode [Disable preferences], please?

Or could you (backup and) trash your Cubase Preferences? Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% Steinberg/Cubase X_64
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests