Fade In and Out not Working

Use this forum for an overview of issues and to report new ones.
Post Reply
ExNotes
New Member
Posts: 1
Joined: Mon Sep 07, 2020 6:53 pm
Contact:

Fade In and Out not Working

Post by ExNotes »

Hello,

I’m having this weird issue that whatever I record through my Focusrite Scarlett 4i4 3rd Gen in to Cubase 10.6 Artist will fade in and out normally as a straight DI track, they also work as they udes to on mp3/wav files but, as soon as I insert a vst plugin such as Toontrack EzMix 2 or Bias Fx or even Steinberg's stock vst to my recorded guitar tracks, the Fade in and fade out won’t work over said effects.

I did find in older forums that other people have had the same issues too but none has found a solution as of now.

Please see video located in my Dropbox through the link below and let me know if I'm missing something.
https://www.dropbox.com/s/a8swwcr1zau9q ... 1.mp4?dl=0

PS. I should add that I never had this issue with my Focusrite Scarlett 2i2 1st gen. Could it be something wrong with the Focusrite Control app?

Martin.Jirsak
Forum Elder
Posts: 25160
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Fade In and Out not Working

Post by Martin.Jirsak »

HI and welcome,

There is probably some hard compressor in the plug-ins.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests