Recording Audio distorted after a few seconds

Use this forum for an overview of issues and to report new ones.
Post Reply
Psy
New Member
Posts: 20
Joined: Thu Jul 21, 2011 1:48 pm
Contact:

Recording Audio distorted after a few seconds

Post by Psy »

First post in years!!!

Over the weekend I did a nice fresh clean install of Windows 10 as I was having some minor issues elsewhere. Cubase ran really well.... Now not so much. I've not changed any hardware, just simply reinstalled Windows, Cubase, drivers etc.

Now when recording audio it's either badly distorted from the outset or becomes distorted after a few seconds (10 seconds, 20 seconds, it varies). I've tried changing the buffer on my interface, but it hasn't helped. I've reset the interface software to factor defaults & that didn't help either. Any thoughts would be welcome, I'm at a complete loss.

Thanks,

Simon

My set up is
Cubase Pro 9.5 (version 9.5.50 build 345)
Presonus Firestudio Mobile interface with the Universal Control (driver version 4.2.1.46437 5884)
Windows 10 Pro version 2004
Intel i7-2600 @ 3.5GHz
32GB Ram

Martin.Jirsak
Forum Elder
Posts: 24890
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Recording Audio distorted after a few seconds

Post by Martin.Jirsak »

Hi and welcome back,

Try to increase your Audio Device Buffer Size.

I would also recommend to test your system by using LatencyMon utility.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Psy
New Member
Posts: 20
Joined: Thu Jul 21, 2011 1:48 pm
Contact:

Re: Recording Audio distorted after a few seconds

Post by Psy »

Hi Martin,

Thank you for the reply. We it turns out (as far as I can tell) it was an issue with Windows 10 no longer supporting Firewire. I tried to install the legacy driver... but no luck there. In the end I gave up & bought a USB based interface instead as I needed to get some work done. It's working perfectly fine now.

Shame really as the Firestudio Mobile was a cracking little interface.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests