Generic Device - Doesnt learn new asignments

Use this forum for an overview of issues and to report new ones.
Post Reply
Xcentric_dj
New Member
Posts: 1
Joined: Tue Jul 16, 2019 9:26 pm
Contact:

Generic Device - Doesnt learn new asignments

Post by Xcentric_dj » Tue Jul 16, 2019 9:28 pm

Hi all! Support question here, since i have already open a ticket in Steinberg a month ago with no answer so... Let's try with you dear colleages.

I have a problem trying to asign controls from my MIDI device (M-audio CODE 49) to my Cubase 9.5 artist, as a "generic device" i created.

I know the procedure and all the stuff i have to do (i did it with others devices and previous versions of cubase) but this time, for some reason i can not understand, Cubase is not learning what my device is sending, and the device is already sending!! I cam see the midi indicator raising in the transport bar... And MIDI is properly working with all plugings and even with transport controls...

Do anybody have any idea about WTF cubase is nor learning trought this "generic device" as always did??

Thaaanks a lot in advance.

Regards!!!

Martin.Jirsak
Forum Elder
Posts: 16932
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Generic Device - Doesnt learn new asignments

Post by Martin.Jirsak » Thu Jul 18, 2019 10:12 am

Hi and welcome,

Once you select the MIDI Input, you have to click Apply to accept this Input. Then the MIDI Learn function works. Does it work?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest