Mod Wheel not working

Use this forum for an overview of issues and to report new ones.
Post Reply
johnnyle
New Member
Posts: 3
Joined: Mon Jul 15, 2019 9:51 pm
Contact:

Mod Wheel not working

Post by johnnyle » Mon Jul 15, 2019 9:57 pm

Hi everybody, my name is Johnny.
I'm using cubase 9.5 artist, with Ekeys by M-audio, and an old Mbox2 external sound card.
My E-Keys are connected to the Mbox2 via MIDI port.

I have a problem with the mod wheel - when pressing F2 the control panel loads, then i move the mod wheel and can see a signal input in there, which means the mod wheel is working and recognized by cubase.
However, if i'm in a midi channel, pressing * to record and then move the modwheel it does nothing.
When I assign the CC1 to the Pitchbend and press * and move the pitchbend - it does record the automation.

Why is this happening? can anyone help me please?

Martin.Jirsak
Forum Elder
Posts: 18620
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Mod Wheel not working

Post by Martin.Jirsak » Tue Jul 16, 2019 10:09 am

Hi and welcome,

Double check Preferences > MIDI > MIDI Filter. Make sure Controller 1 is not filtered out here or Controllers are not filtered out for Record (the check-mark should be disabled).

Also double-check Devices > Device Setup > Remote Devices. Make sure no Remote Device (also Track/VST Quick Controls) are not using E-Keys (or All MIDI Inputs) as an MIDI Input here.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

johnnyle
New Member
Posts: 3
Joined: Mon Jul 15, 2019 9:51 pm
Contact:

Re: Mod Wheel not working

Post by johnnyle » Wed Jul 17, 2019 12:16 am

Thanks Martin :)

So I set the Midi filter as you said. looks like this (did I get it right?) :
midifilter.gif
(67.14 KiB) Not downloaded yet
And set Remote devices+Track+VST Controls like this (Also got this one right?) :
device.gif
(10.91 KiB) Not downloaded yet
Still not working , but when I press F2 and load the control panel and then move the modwheel I see this move:
control panel.gif
(13.54 KiB) Not downloaded yet
What do you think I should do next?

Martin.Jirsak
Forum Elder
Posts: 18620
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Mod Wheel not working

Post by Martin.Jirsak » Wed Jul 17, 2019 4:40 am

Hi,

Now it cannot work.

Remove all MIDI CCs from the MIDI Filter, please. Now you filet the MIDI CCs out.

And set the MIDI Input in the Track/VST Quick Controls to Not Connected instead of All MIDI Inputs.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

johnnyle
New Member
Posts: 3
Joined: Mon Jul 15, 2019 9:51 pm
Contact:

Re: Mod Wheel not working

Post by johnnyle » Wed Jul 17, 2019 8:56 am

What a Genius! Wow thanks Martin, working 100%.
Really made my day
:D

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest