Cubase is corrupting backup files

Use this forum for an overview of issues and to report new ones.
Post Reply
jditmer0
Junior Member
Posts: 55
Joined: Sun Jun 26, 2011 12:31 am
Contact:

Cubase is corrupting backup files

Post by jditmer0 » Thu Jun 06, 2019 6:25 am

Cubase error message when opening all backup files:

"Project was created with 1.x. This program version can not load it."

See attachements.

I am working with Cubase 9.5.5
Mac: 10.12.6
Attachments
Screen Shot 2019-06-06 at 12.16.46 AM.png
(41.17 KiB) Not downloaded yet
-john

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests