9.5.10 BUG: MIDI Automation Merge mode, automation lane always overrides MIDI controller lane.

Use this forum for an overview of issues and to report new ones.
Post Reply
adunion
Junior Member
Posts: 103
Joined: Fri Feb 11, 2011 11:12 am
Contact:

9.5.10 BUG: MIDI Automation Merge mode, automation lane always overrides MIDI controller lane.

Post by adunion »

Hi.

The MIDI Automation Merge mode seems completely broken in 9.5.10. Controller data on the automation track of a MIDI track will always override data previously written into the controller lane while recording, no matter what Automation Merge Mode (Average, replace etc) is selected on the track. Steps to reproduce:

1) Create MIDI Track
2) Load a new Rack Instrument (for example Kontakt 5)
3) Connect the MIDI track to the instrument
4) Record some notes on the MIDI track while moving the Modulation wheel and make sure modulation data is correctly written into the controller lane of the MIDI part.
5) Fold out an automation track from the MIDI track by clicking the small arrow to the bottom left of the track.
6) Select All CC - CC 1 (Modulation) from the parameter list on the automation track.
7) Activate Read on the automation track and add ONE point at the beginning of the automation curve. Lower the value of it slightly.
8) Cubase 9.5.10 will now ignore the Modulation data written inside the recorded MIDI part and instead stay on the value pointed out on the automation curve. Changing Merge Mode on the MIDI Automation track has no effect whatsoever.

All of this works fine in 9.0.30 and earlier versions. If I for example select "Average" as Merge mode, an average of the modulation data on the automation track and in the controller lane will be returned, just as expected. This is not the case in 9.5.10

Can anyone confirm this please?
PC: Nuendo 10.3 - Intel Core i7 6700K 4 Ghz (ASUS Z170-A Mobo) - 48 GB RAM - All SSD's - ASUS NVIDIA GeForce GTX970 - Windows 10 Pro 2004 - UAD-2 Solo - RME Fireface UFX - Blackmagic Intensity Pro PCIx

Mac: Nuendo 10.3.0, Cubase 10.5 - Late 2014 Macbook Pro Retina i7 2.5 Ghz - 16 GB RAM - Mac OSX 10.14.6 (Mojave) - UA Apollo Twin Solo

-steve-
External Moderator
Posts: 9674
Joined: Wed Dec 15, 2010 7:42 pm
Contact:

Re: 9.5.10 BUG: MIDI Automation Merge mode, automation lane always overrides MIDI controller lane.

Post by -steve- »

Thanks for the report, I tried your repro and confirmed.
Are you seeing this on both Mac and PC, and is the OS info in your sig current?

It's reported: CAN-12852

adunion
Junior Member
Posts: 103
Joined: Fri Feb 11, 2011 11:12 am
Contact:

Re: 9.5.10 BUG: MIDI Automation Merge mode, automation lane always overrides MIDI controller lane.

Post by adunion »

Hi Steve!

Thanks a lot for confirming and reporting this!
Yes, the behaviour is the same in 9.5.10 on both PC and Mac. And the specs in my signature are all up to date. :)
PC: Nuendo 10.3 - Intel Core i7 6700K 4 Ghz (ASUS Z170-A Mobo) - 48 GB RAM - All SSD's - ASUS NVIDIA GeForce GTX970 - Windows 10 Pro 2004 - UAD-2 Solo - RME Fireface UFX - Blackmagic Intensity Pro PCIx

Mac: Nuendo 10.3.0, Cubase 10.5 - Late 2014 Macbook Pro Retina i7 2.5 Ghz - 16 GB RAM - Mac OSX 10.14.6 (Mojave) - UA Apollo Twin Solo

pondwalden
Junior Member
Posts: 177
Joined: Tue Feb 08, 2011 12:23 am
Contact:

Re: 9.5.10 BUG: MIDI Automation Merge mode, automation lane always overrides MIDI controller lane.

Post by pondwalden »

still broken in 10.5.20 :(

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest