Sync tempo from Cubase Elements 8/9 to MPKmini II

Use this forum for an overview of issues and to report new ones.
Post Reply
cultpenguin
New Member
Posts: 2
Joined: Wed Jul 26, 2017 8:56 pm
Contact:

Sync tempo from Cubase Elements 8/9 to MPKmini II

Post by cultpenguin » Sat Jul 29, 2017 10:36 pm

I have a very annoying MIDI syncin/timing problem trying to use the Akai MPKmini II MIDI controller with Cubase elements (both version 8 and 9). [When I use "MPC essentials" or "FL studio 12" the MIDI sync works flawlessly, so I am pretty sure the problem is with Cubase / the way I use Cubase].

Using Cubase Elements as a master to control the tempo, the tempo of the arpeggiator of the MPK mini is set (not very) close to the actual tempo in Cubase -- in othwe words, the tempo set at the MPK mini is off.. This means the Arpeggiator and the "Note repeat" functions of the MPK mini are useless (with Cubase).


Here is what I have done:

In the MPKmini MK2 editor I set the "CLOCK" to "EXTERNAL" such that the tempo can be set from another source. (see attachment)

In Cubase I go into "Transport"->"Project Synchronization Setup", and select "internal timecode" and select the "MKPmini2" in both "MIDI timecode destinations" and "MIDI clock destinations". (see attachment)

Now, then when I try to record MIDI from Cubase using the MKPmin arpeggiator, the tempo is off. It is a little bit faster on the MPKmini2 that in Cubase (see the last attachment with the recorded midi notes).

As mentioned, when I use "MPC essentials" or "FL studiuo" the synchronization works as expected...

Could someone please let me know of you have gotten this to work in Cubase Elements (either version 8 or 9)

- Thomas
Attachments
akai_tempo_prob_3.PNG
(41.71 KiB) Not downloaded yet
akai_tempo_prob_2.PNG
(27.54 KiB) Not downloaded yet
akai_tempo_prob_1.PNG
(12.89 KiB) Not downloaded yet

User avatar
Babs Alive
New Member
Posts: 20
Joined: Tue Jul 05, 2016 9:49 am
Contact:

Re: Sync tempo from Cubase Elements 8/9 to MPKmini II

Post by Babs Alive » Mon May 27, 2019 9:42 am

Wow, this was posted in 2017. Did you get your sync issue fixed?

Also, how did you get your MPC Essentials plugin to work? Mine keeps giving me an error message and silencing itself.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: vlne and 2 guests