Elastique glitchy/crackles with warp markers in C9.01

Use this forum for an overview of issues and to report new ones.
Post Reply
Janko Kezar
Member
Posts: 225
Joined: Sun Oct 06, 2013 6:43 pm
Contact:

Elastique glitchy/crackles with warp markers in C9.01

Post by Janko Kezar »

Doing some edits and Elastique is completely unusable when using with warp markers to timestretch. Cracles, pops glitches, that are present also in rendered file. If I open the same project in 8.5.2 all is flawless. :(
Tried different algorihms. Tried several different files. Happens mostly with sustained material, like picked guitar,...

Has anybody else noticed this?
Cubase 10.5.12 64bit, i7-8700, ATI Radeon RX550 win 10

Jack Burtons Truck
New Member
Posts: 35
Joined: Tue Nov 22, 2016 8:01 pm

Re: Elastique glitchy/crackles with warp markers in C9.01

Post by Jack Burtons Truck »

Confirmed here. There's very obvious crackling on any warp edits. I tried it on a simple DI bass track with no plugins on it, recorded at a very reasonable level. Projects done in 8.5 that have non-frozen warp edits on them don't crackle; it seems to only be with edits that are made in C9. It's the same type of sound that happens if you cut & move a file with the scissors tool at someplace other than a zero crossing.

GlennCano
New Member
Posts: 2
Joined: Sun Sep 24, 2017 10:55 am
Contact:

Re: Elastique glitchy/crackles with warp markers in C9.01

Post by GlennCano »

Any news on this? when i use timewarp i hear glitches too

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 3 guests