Instrument not making it to mixer

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
msintros
New Member
Posts: 26
Joined: Mon Aug 06, 2012 8:22 am
Contact:

Instrument not making it to mixer

Post by msintros »

So I've got several Kontakt instruments and everything *was* working fine... I went to group two of them together using a group track and realized I grouped the wrong two, so I simply did undo. I then grouped the correct two and subsequently realized that the original one that I ungrouped was now not making any sound.

The level meter is actually showing activity, as it should, but no sound is actually coming out of that track. If I add a group track to that channel I will hear it, but otherwise there is nothing. All I can figure is that it is somehow "stuck" without an output, i.e. the output of that instrument is no longer set to what it would normally be set. But I can't figure out for the life of me where this setting would be made. When you create a new instrument, you get a dialog that has you set the output but I can't figure out how to edit this after the instrument is created, as I have a feeling that would fix it.

This is driving me completely crazy, so if anyone has any suggestions I'd appreciate it.

EDIT: Ahhh... Why do I always figure these things out directly after posting? Anyway, if you go to the Routing part of the mixer you can select "Stereo Out", which was missing in my track.

Martin.Jirsak
Forum Elder
Posts: 23622
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Instrument not making it to mixer

Post by Martin.Jirsak »

Hi,

Exactly... In the Project window you can see the Virtual Instrument as the output of the track. In the MixCosnole you can see the Stereo Out (or Group) output of the Audio Return Channel.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 3 guests