Need HELP!

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
Jhughes2020
New Member
Posts: 1
Joined: Wed Jun 03, 2020 7:04 pm
Contact:

Need HELP!

Post by Jhughes2020 »

I am using Cubase 9.5 elements and I am unable to get any signal through any plug ins.

Here's a rundown of what I'm using. Motu 8Pre USB 2.0, Windows 10, Slate Digital, Waves Gold, Bias fx 1 and 2 and EZ drummer. I have my guitar going directly into the Motu.

I can hear the guitar direct signal but no matter which plug in I use I cannot get anything other than the direct signal. Plug ins will load and open but all I get is the clean direct signal. This used to work perfectly but I was tracking vocals and I must have accidentally hit something or my other theory is that one of the plug ins has some sort of license that isn't activating. All of my software is legit and paid for there should be no issue. I have uninstalled and reinstalled Cubase and Bias but this made no difference.

Any assistance is appreciated.

Martin.Jirsak
Forum Elder
Posts: 23683
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Need HELP!

Post by Martin.Jirsak »

Hi and welcome,

Make sure the Constrain Delay Compensation is disabled, please.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 7 guests