Page 1 of 1

Inserts Not Working

Posted: Fri Jul 13, 2018 9:31 am
by titchyblackcat
I now have Cubase 9.5.3 and have finished a project yesterday
Today i opened the same project to do a couple of tweaks
Two of my inserts have turned black instead of blue and don't appear with a double click.
Is this a bug ?

Re: Inserts Not Working

Posted: Fri Jul 13, 2018 9:47 am
by Martin.Jirsak
Hi,

These plug-ins are turned off. Alt+click to the Bypass button of the Insert. This will switch it on.

By aware, there two functionalities of the Bypass button. Bypass (click) and On/Off (alt+click).

Re: Inserts Not Working

Posted: Fri Jul 13, 2018 10:08 am
by titchyblackcat
Hi Martin
That didn't do anything. there were 3 or 4 that didn't work and were black. both Steinberg and other makes of plug in.
I've switched off the computer and started again and all is well.
If it happens again i'll try and find out why.
Many Thanks for the quick reply.

Re: Inserts Not Working

Posted: Thu Jun 04, 2020 3:24 pm
by badgerthebrave
This has happened to me today, for no reason. I flocked away to watch a youtube video, came back and it was black. Couldn't open it, remove it or add another like it.

Useing Cubase 10.00.60

Re: Inserts Not Working

Posted: Thu Jun 04, 2020 3:49 pm
by badgerthebrave
I reset my PC and now ANY insert from the "dynamic" selection is displayed in black and has no funtionallity at all.

Is there any help for this?

Re: Inserts Not Working

Posted: Thu Jun 04, 2020 4:03 pm
by svennilenni
Disable „constrain delay compensation“

Re: Inserts Not Working

Posted: Sat Jun 06, 2020 8:54 am
by badgerthebrave
Thank you Svennilenni,
I must have clicked on it, thinking it was the quantize button on the transport bar.