Cubase 9.5 Terrible GPU Performance

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
GPnicolett
Junior Member
Posts: 141
Joined: Tue Jan 24, 2012 12:11 am
Contact:

Cubase 9.5 Terrible GPU Performance

Post by GPnicolett » Thu Dec 07, 2017 8:14 am

Just upgraded to Cubase 9.5, and experiencing some truly epic video issues. I'm getting like 4 fps on scrolling and meter performance while playing back a minimal session. This is on a system with a GTX 970. Cubase 9, incidentally, runs fine.

Was a "slide show mode" preference added somewhere I can disable lol?
Greg Nicolett | Composer
http://www.gregnicolett.com
Cubase 8.5, MacPro 12-Core 3.4gHz 2010, 32gbRAM, Apogee Fireface 802, VSL Ensemble Pro and Kontakt 5

Romantique Tp
Senior Member
Posts: 1647
Joined: Fri Aug 07, 2015 3:25 pm
Contact:

Re: Cubase 9.5 Terrible GPU Performance

Post by Romantique Tp » Thu Dec 07, 2017 8:52 am

Is this on Windows or are you still using a Mac? For me the demo project runs at almost constant 60 FPS on a much weaker GPU, which wouldn't be possible on any previous Cubase version.

9.5 includes graphics performance improvements which benefits both OSes, but are specially noticeable on Mac.
;)

Cubase Pro and Wavelab Pro (latest), Windows 7 Ultimate 64-bit, MSI Z87-G45 GAMING, i5 4690k, GeForce GTX 760, almost every Steinberg plugin and expansion, Trilian, Komplete 10, etc etc etc etc

GPnicolett
Junior Member
Posts: 141
Joined: Tue Jan 24, 2012 12:11 am
Contact:

Re: Cubase 9.5 Terrible GPU Performance

Post by GPnicolett » Thu Dec 07, 2017 7:50 pm

This is actually Windows 10 running via Bootcamp. Might be the cause of it, but never had issues before with video performance....drivers are all up to date.
Greg Nicolett | Composer
http://www.gregnicolett.com
Cubase 8.5, MacPro 12-Core 3.4gHz 2010, 32gbRAM, Apogee Fireface 802, VSL Ensemble Pro and Kontakt 5

GPnicolett
Junior Member
Posts: 141
Joined: Tue Jan 24, 2012 12:11 am
Contact:

Re: Cubase 9.5 Terrible GPU Performance

Post by GPnicolett » Fri Dec 08, 2017 10:47 pm

So no one here is experiencing slow UI performance on Windows 10 using an nVidia GPU?
Greg Nicolett | Composer
http://www.gregnicolett.com
Cubase 8.5, MacPro 12-Core 3.4gHz 2010, 32gbRAM, Apogee Fireface 802, VSL Ensemble Pro and Kontakt 5

User avatar
peakae
Senior Member
Posts: 2139
Joined: Sat Jan 05, 2013 8:15 pm
Location: Bedroom
Contact:

Re: Cubase 9.5 Terrible GPU Performance

Post by peakae » Fri Dec 08, 2017 10:53 pm

No it runs faster than ever before, around 60fps.
Cubase Pro 9.5, Wavelab Elements 9, I7 3770K , win10x64, 16Gb Ram, RME Raydat, Steinberg MR816x, Motu 828mkII, Behringer ADA8200, Yamaha moXF6, Steinberg UR242, Yamaha THR 10, Cambridge Audio DacMagic Plus, CMC TP, CMC CH.

GPnicolett
Junior Member
Posts: 141
Joined: Tue Jan 24, 2012 12:11 am
Contact:

Re: Cubase 9.5 Terrible GPU Performance

Post by GPnicolett » Sat Dec 09, 2017 10:46 am

Well, I feel like my GTX 970 should be more than adequate (it obviously is.)

Anyone having issues (or not) with multi-monitor setups? I have three monitors going...
Greg Nicolett | Composer
http://www.gregnicolett.com
Cubase 8.5, MacPro 12-Core 3.4gHz 2010, 32gbRAM, Apogee Fireface 802, VSL Ensemble Pro and Kontakt 5

peachy
Junior Member
Posts: 80
Joined: Sun Jul 24, 2011 7:13 pm
Location: Scotland
Contact:

Re: Cubase 9.5 Terrible GPU Performance

Post by peachy » Tue Dec 12, 2017 7:18 pm

Nope, Have a 1080 and its fine... be supprised if it wasn't to be honest.
Intel i7 5820K, Intel X-99, 32 gig corsair RAM, Nvidia 1080, 4k monitor, Windows 10 64 bit, Steinberg UR824, Cubase 9 Pro, HALion 6, Groove Agent 4. SoundToys, U-He, NI, Moog. and 30 years of other kit....

nicoroy123
Junior Member
Posts: 78
Joined: Sun Mar 13, 2011 8:46 pm
Contact:

Re: Cubase 9.5 Terrible GPU Performance

Post by nicoroy123 » Tue Dec 12, 2017 7:32 pm

I had issues wit really bad GUI performances in Key Editor. It appears that it was related to plugins. Finding the offending ones and uninstalling them completely fixed the issue for me. So you could try to completely remove all plugins used in your project and see if you get any improvement.
-Cubase Pro 9.5.0
-Windows 10 latest updates with high perf power scheme
-CPU Intel i7-4790K
-RAM 32GB
-SSD drives for all samples, apps and OS

GPnicolett
Junior Member
Posts: 141
Joined: Tue Jan 24, 2012 12:11 am
Contact:

Re: Cubase 9.5 Terrible GPU Performance

Post by GPnicolett » Wed Dec 13, 2017 11:23 pm

It appears that it was related to plugins.
Care to share which ones on your end?

Also, here's a video of the issue for those who are curious. Yes, performance is particularly terrible in the key editor, but overall pretty bad.

https://photos.app.goo.gl/vknLbBucEFFZ5c4H3
Greg Nicolett | Composer
http://www.gregnicolett.com
Cubase 8.5, MacPro 12-Core 3.4gHz 2010, 32gbRAM, Apogee Fireface 802, VSL Ensemble Pro and Kontakt 5

User avatar
silhouette
Senior Member
Posts: 1150
Joined: Fri Jan 14, 2011 12:45 am
Contact:

Re: Cubase 9.5 Terrible GPU Performance

Post by silhouette » Thu Dec 14, 2017 12:09 am

Sorry to say it but 9.5 is proving to be the best performing update so far for me. I abandoned Nvidia a while ago because of a number of issues
Intel core i7 5960X CPU 3.0 GHz 64bit 32 gig RAM - Windows 8.1 - AMD RadeonHD 7700 - RME Fireface UC - Cubase 8.5.20/9.0.1 - UAD Solo + Duo + Quad - Nektar Panorama P1 - Komplete 10 - All uhe - Adam AX7 + Adam Sub 8 - BFD3 - Alchemy - PSP - FabFilter - Fender Telecaster- Wudtone Strat - Gibson L4, 335,330L,175 -Ibanez PM100 - Musicman Silhouette - Warwick Thumb Bass - Kemper Profiling Amp

Romantique Tp
Senior Member
Posts: 1647
Joined: Fri Aug 07, 2015 3:25 pm
Contact:

Re: Cubase 9.5 Terrible GPU Performance

Post by Romantique Tp » Thu Dec 14, 2017 6:11 am

You really should just contact support directly through your MySteinberg.
;)

Cubase Pro and Wavelab Pro (latest), Windows 7 Ultimate 64-bit, MSI Z87-G45 GAMING, i5 4690k, GeForce GTX 760, almost every Steinberg plugin and expansion, Trilian, Komplete 10, etc etc etc etc

duanran007
New Member
Posts: 1
Joined: Mon Aug 03, 2015 5:41 pm
Contact:

Re: Cubase 9.5 Terrible GPU Performance

Post by duanran007 » Thu Dec 14, 2017 9:27 am

I'm experiencing the same problem with GeForce GTX980.
It seems that Cubase9.5 has some issues with nVidia graphic card since there is a article on the website:
https://helpcenter.steinberg.de/hc/en-u ... or-crashes

Romantique Tp
Senior Member
Posts: 1647
Joined: Fri Aug 07, 2015 3:25 pm
Contact:

Re: Cubase 9.5 Terrible GPU Performance

Post by Romantique Tp » Thu Dec 14, 2017 10:10 am

That's an unrelated issue.
;)

Cubase Pro and Wavelab Pro (latest), Windows 7 Ultimate 64-bit, MSI Z87-G45 GAMING, i5 4690k, GeForce GTX 760, almost every Steinberg plugin and expansion, Trilian, Komplete 10, etc etc etc etc

mozart
Member
Posts: 229
Joined: Wed Dec 29, 2010 11:36 am
Contact:

Re: Cubase 9.5 Terrible GPU Performance

Post by mozart » Thu Dec 14, 2017 2:15 pm

I'm not getting the same as you but I am getting stutters and glitching doing any graphic intensive tasks (opening a plugin window for example). Don't get this on 9.0.30. It;s worse when video is playing back.

However, I'm on an ancient radeon Hd 5450. Just trying to get to the bottom of it.....
Music for Film and TV

www.matthewmooremusic.co.uk

Post Reply

Return to “General”

Who is online

Users browsing this forum: beatpete, James K, Vendimion and 11 guests