Page 1 of 1

Crashed and says it's a cubase version 1x file

Posted: Sat Dec 17, 2016 8:14 pm
by Dagga78
Wierd bug...

Cubase pro 9 crashed. When I reopened it it said that I had a newer version and would I like to open that. (I have autosave to 1 minute) I said yes, and the usual this will be renamed to xxxx-01 came up. I pressed OK, but then...

This error came up :?

I have postet a screenshot of it.
Cubase9bug.jpeg
Screenshot of error message.
(13.78 KiB) Not downloaded yet
Anyone else encountered this?

Re: Crashed and says it's a cubase version 1x file

Posted: Sat Dec 17, 2016 11:43 pm
by Martin.Jirsak
Hi,

What is the size of the new file? I would expect the file is rather small. In most of the case, this message appears when the project becomes corrupted for any reason. It could be a result of the crash.

Re: Crashed and says it's a cubase version 1x file

Posted: Sun Dec 18, 2016 11:29 am
by Dagga78
Martin.Jirsak wrote:Hi,

What is the size of the new file? I would expect the file is rather small. In most of the case, this message appears when the project becomes corrupted for any reason. It could be a result of the crash.
I was so afraid to loose everything I've done in the project. So I opened it in Cubase pro 8.5 and backed it up as fast as I could...

Then I tried a couple of more time with Cubase 9. And everytime I tried to save or use a plugin it crashed and made another save file "project-01, project-02" and so on. And every single time that save file gave me that error message.

So I deleted the "old" project in fear of messing anything up. So I can't check the size of the file I'm sorry...

It's a shame that I have to use cubase pro 8.5 to do most of my mixing anyways because of the bugs that are in cubase 9. I use chord track in every single project and rely on the coloring of notes to do my tuning and so on.
And cubase 9 have crashed so many times that I just don't trust it well enough to use it as my main DAW...

I have backed up my Gojira project on different locations now. And are using Cubase 9 to mix it as we speak. So far so good, but I am still quite nervous that it will crash any moment and corrupt my files :(

Re: Crashed and says it's a cubase version 1x file

Posted: Sun Dec 18, 2016 11:48 am
by Martin.Jirsak
Hi,

Please, make sure, your plug-ins are up-to-date.

Re: Crashed and says it's a cubase version 1x file

Posted: Sun Dec 18, 2016 11:56 am
by Dagga78
Martin.Jirsak wrote:Hi,

Please, make sure, your plug-ins are up-to-date.
Yes I have checked that, and they are....

I would guess the Frequency Eq that comes with Cubase should be up to date to? Because it happened when I tried to change settings with that to... :(

Re: Crashed and says it's a cubase version 1x file

Posted: Sun Dec 18, 2016 12:30 pm
by Martin.Jirsak
Oh, so the Frequency EQ crashes on your system?

Could you share the Crash Dump file via PM, please?

Re: Crashed and says it's a cubase version 1x file

Posted: Sun Dec 18, 2016 12:37 pm
by Dagga78
Hmm. Where can I find the crash report?

It just crashed again btw, and have no idea why. But I have the "report" window open now.
But it seems that I can only send it to apple?

Re: Crashed and says it's a cubase version 1x file

Posted: Sun Dec 18, 2016 12:39 pm
by Martin.Jirsak
Are you on Mac or Windows? (At least the basic computer specification in your sign is a pretty good idea; thank you!)

Re: Crashed and says it's a cubase version 1x file

Posted: Sun Dec 18, 2016 12:49 pm
by Dagga78
I found the crash reports and have sent them to you :)

I have also updated my signature.. :)

Re: Crashed and says it's a cubase version 1x file

Posted: Sun Dec 18, 2016 12:56 pm
by Dagga78
No no no no!!!!! After the last crash the same thing happens!!! I can't save my project after it opens without it crashing. And the new save file it creates is the same "cubase version 1.x" thing.

It seems like cubase 8.5 runs it stable.
But thats really a shame because I have really fallen in love with the new Frequency Eq and have used it on almost every track. But now I have to do it all over again because 8.5 dont have that plugin :?

I really hope there is a patch around the corner, because I really like cubase 9( when it works), but as it is today it's actually useless to me :(

Re: Crashed and says it's a cubase version 1x file

Posted: Sun Dec 18, 2016 7:16 pm
by Lasso
I seem to recall it happened to me as well but trying a couple of times made it open in 9 then I could save it

Re: Crashed and says it's a cubase version 1x file

Posted: Sat Feb 03, 2018 6:55 pm
by metrosuperstar
This happened to me today, making HOURS of work on building an orchestral template go to waste. Argh.