Just Upgraded - Where Did My Settings/Preferences Go?

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
david_d
Junior Member
Posts: 173
Joined: Sun Oct 02, 2016 6:59 pm
Contact:

Just Upgraded - Where Did My Settings/Preferences Go?

Post by david_d » Fri Dec 16, 2016 8:50 pm

I just upgraded from Cubase 8.5 Pro to 9 and found that none of my settings were transferred.
  • MIDI Devices
  • Audio Devices
  • VST Connections
  • VST Plugins
  • Preferences
  • Metronome Setup
  • Project Templates
  • And probably many more....
Did I do something wrong during installation (whether 8.5 or 9) ? Considering that Cubase 8.5 is still intact, is there any way to transfer those settings/preferences to 9, after the fact?

Any advice is appreciated.
Master of Music Business and Technology, Berklee College of Music

User avatar
Prock
Grand Senior Member
Posts: 3815
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: Just Upgraded - Where Did My Settings/Preferences Go?

Post by Prock » Fri Dec 16, 2016 9:22 pm

You did nothing wrong.... sometimes the preferences transfer and sometimes not. There are quite a few posts about this similar concern.

One thing you can try is to copy the 8.5 preference files to 9.

The attached link is the location and use of the files to copy. Good luck.

Https://www.steinberg.net/en/support/kn ... in-detail/

Regards. 8-)
PRock Studio

DAW: Cubase Pro 10.0.50, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

david_d
Junior Member
Posts: 173
Joined: Sun Oct 02, 2016 6:59 pm
Contact:

Re: Just Upgraded - Where Did My Settings/Preferences Go?

Post by david_d » Fri Dec 16, 2016 9:37 pm

Yikes! That's a lot of XML files, and I'm not confident they're compatible between versions (unless Steinberg explicitly promises they are), so I'll probably play it safe and rebuild everything by hand. Grrr....
Master of Music Business and Technology, Berklee College of Music

jimmys69
Member
Posts: 807
Joined: Sat Dec 25, 2010 7:41 pm
Contact:

Re: Just Upgraded - Where Did My Settings/Preferences Go?

Post by jimmys69 » Fri Dec 16, 2016 9:49 pm

Probably a better bet for stability anyway. Back when I updated from C6 to C7 things went completely crazy. Ended up having to delete the C6 prefs to make C7 work right. It is weird that it works sometimes, and others not.

This recent upgrade to C9 transferred everything correctly. But I am still working on projects in C8.5 so not doing anything til I need to.

Best!
PC Win7-64-16G i7-4790k/Cubase 5-6-7 32 bit, Cubase 8-9 Pro 64-bit/2-Steinberg UR824's/ADAM A7X/Event TR8/SS Trigger Plat Deluxe/Melodyne Editor

atze100
Member
Posts: 687
Joined: Thu Jul 21, 2011 12:36 am
Contact:

Re: Just Upgraded - Where Did My Settings/Preferences Go?

Post by atze100 » Fri Dec 16, 2016 10:06 pm

Check out this link:
https://www.steinberg.net/nc/en/support ... etail.html

It gives you an overview of all the setting files and where you can find them.

I would try to copy the most important ones and see if it works. If there are any problems, you only have to delete them and restart Cubase. It will then create the default ones instead. Good luck!
Cubase Pro 8.0.40 64 Bit, Win7 Ultimate 64 Bit, Core i7 2600k, 16GB RAM

Cubase Safe Start: https://www.steinberg.net/fi/support/kn ... ences.html

Cubase Einstellungen: https://helpcenter.steinberg.de/hc/en-u ... and-Nuendo

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 9 guests