THought I knew how to disable lower zone, but I don't ...

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
alexis
Grand Senior Member
Posts: 4417
Joined: Tue Dec 21, 2010 7:55 pm
Contact:

THought I knew how to disable lower zone, but I don't ...

Post by alexis » Tue Dec 13, 2016 12:40 am

Hi - How do I make it so whenever I close a full page editor that I opened by double clicking on a part, the LZ isn't open and waiting for me at the bottom of the project page?

In Preferences, I used the two drop down windows to say the editor opens when I double click, but I wasn't able to find a preference so that the LZ wasn't open by default when I close the editor.

I know I can close it with a CTRL-ALT E, but I'm tired of doing that step scores of times.

Thanks much!
Alexis

-Cubase "Safe Start Mode" (CTRL-ALT-SHIFT)
-Get variable-tempo audio to follow a grid here,
-Replacing freely-timed section into a variable tempo project

Cubase 9.0.20; i5-4570 3.2GHz, 16GB RAM; W10 Pro 64-bit on Samsung SSD 840 Pro 256GB; Seagate 1TB SATA 600 Audio; UR28M; Motif8; UAD-2 Solo; Jamstix 3.6; RevoicePro3.3; EZDrummer 2

misohoza
Member
Posts: 867
Joined: Sun Oct 05, 2014 12:18 am
Contact:

Re: THought I knew how to disable lower zone, but I don't ..

Post by misohoza » Tue Dec 13, 2016 12:48 am

If you set both of the editor preferences to open in a window, the lower zone won't be open when you close the editor.
Win 10 Home, 64 bit, 8 gb ram,
Cubase Pro 9, Wavelab Pro 9, Halion 6, Dorico,
NI Komplete 10 Ultimate, Ozone 7,
UR 44

alexis
Grand Senior Member
Posts: 4417
Joined: Tue Dec 21, 2010 7:55 pm
Contact:

Re: THought I knew how to disable lower zone, but I don't ..

Post by alexis » Tue Dec 13, 2016 12:49 am

misohoza wrote:If you set both of the editor preferences to open in a window, the lower zone won't be open when you close the editor.

You know, I thought that is just what I did, but it is still there when I close the editor.

I'll double check and post back. Maybe we're talking about a different set of two editor preferences.

Thanks -
Alexis

-Cubase "Safe Start Mode" (CTRL-ALT-SHIFT)
-Get variable-tempo audio to follow a grid here,
-Replacing freely-timed section into a variable tempo project

Cubase 9.0.20; i5-4570 3.2GHz, 16GB RAM; W10 Pro 64-bit on Samsung SSD 840 Pro 256GB; Seagate 1TB SATA 600 Audio; UR28M; Motif8; UAD-2 Solo; Jamstix 3.6; RevoicePro3.3; EZDrummer 2

alexis
Grand Senior Member
Posts: 4417
Joined: Tue Dec 21, 2010 7:55 pm
Contact:

Re: THought I knew how to disable lower zone, but I don't ..

Post by alexis » Tue Dec 13, 2016 2:46 am

All is well today, unlike yesterday the LZ doesn't open now when I close a MIDI or audio editor.

For the record in case it helps someone else:

Preferences > Editors:

1) Double Click Open opens editor in a window
2) Open Editor Commands opens editor in a window

Thanks -



**************************
[EDIT: ARGGGGHHHH!! IT'S BACK!!!

I was able to reproduce it: That lower zone will make an unwanted appearance if I'm in the mixer page, having arrived there by opening up a Workspace with a key command. Happens every time. Will never happen if I got to the mixer page by hitting F3.

Is this a feature? A bug? something that can be worked around?]

Thanks -
Alexis

-Cubase "Safe Start Mode" (CTRL-ALT-SHIFT)
-Get variable-tempo audio to follow a grid here,
-Replacing freely-timed section into a variable tempo project

Cubase 9.0.20; i5-4570 3.2GHz, 16GB RAM; W10 Pro 64-bit on Samsung SSD 840 Pro 256GB; Seagate 1TB SATA 600 Audio; UR28M; Motif8; UAD-2 Solo; Jamstix 3.6; RevoicePro3.3; EZDrummer 2

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 9 guests