Cubase 9 Pro-Audio Pops and Crackles During Playback

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
davidvignola
New Member
Posts: 49
Joined: Thu Jun 07, 2012 11:57 pm
Location: Connecticut
Contact:

Cubase 9 Pro-Audio Pops and Crackles During Playback

Post by davidvignola » Sun Dec 11, 2016 5:06 pm

Hey everyone:

I did the upgrade from 8 Pro to 9 pro yesterday and I am getting ramdom crackles and pops during playback of my new session. I created a new template from scratch and this is not an older session coming from 8 pro but a brand new song. My buffer is set to it's highest at 2048 and I am using a Universal Audio Apollo interface. this new session has no plugins in it right now so it's not anything to do with that. I have a new Mac Pro so the computer has a ton of horse power. Any idea why this is happening? I have shut down and re-booted a few times to see if it would clear up but no luck.

I have also been using Presonus Studio One for years and I never have this issue with that DAW so I am fairly certain it's a Cubase issue. Any help would be greatly appreciated.

Thanks in advance
David Vignola
2013 Mac Pro - 2.93 ghz 8 core
24GB ram
OXS 10.12.1 Sierra
Cubase 9 Pro
U/A Apollo Quad

Jack Burtons Truck
New Member
Posts: 35
Joined: Tue Nov 22, 2016 8:01 pm

Re: Cubase 9 Pro-Audio Pops and Crackles During Playback

Post by Jack Burtons Truck » Sun Dec 11, 2016 10:18 pm

Have you done any editing of the audio, particularly warping/quantizing? I've noticed that Warping causes pops and clicks in C9 and have posted about it in the Issues section; it seems to be a legit defect.

davidvignola
New Member
Posts: 49
Joined: Thu Jun 07, 2012 11:57 pm
Location: Connecticut
Contact:

Re: Cubase 9 Pro-Audio Pops and Crackles During Playback

Post by davidvignola » Sun Dec 11, 2016 10:23 pm

HI Jack,

no nothing like that at all. these are simple wav files that have not any any processing done to them.
David Vignola
2013 Mac Pro - 2.93 ghz 8 core
24GB ram
OXS 10.12.1 Sierra
Cubase 9 Pro
U/A Apollo Quad

andreasm
Steinberg Employee
Posts: 175
Joined: Mon Jan 03, 2011 4:37 pm
Contact:

Re: Cubase 9 Pro-Audio Pops and Crackles During Playback

Post by andreasm » Tue Dec 13, 2016 9:23 am

Hi davidvignola,

have you tried other block sizes like 1024, 512 ?

Regards,
Andreas
Andreas Mazurkiewicz, Technical Lead Plug-in Set
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook!

davidvignola
New Member
Posts: 49
Joined: Thu Jun 07, 2012 11:57 pm
Location: Connecticut
Contact:

Re: Cubase 9 Pro-Audio Pops and Crackles During Playback

Post by davidvignola » Tue Dec 13, 2016 10:20 am

Yes, I have tried a few different block sizes and the problem is still there.
David Vignola
2013 Mac Pro - 2.93 ghz 8 core
24GB ram
OXS 10.12.1 Sierra
Cubase 9 Pro
U/A Apollo Quad

SteelyDani
Junior Member
Posts: 191
Joined: Sun May 08, 2011 10:51 am
Contact:

Re: Cubase 9 Pro-Audio Pops and Crackles During Playback

Post by SteelyDani » Tue Dec 13, 2016 2:09 pm

As I mentioned in another thread I have a similar problem on a PC. My buffer block size was 256. Increasing it to 512 has partially solved the problem. Now I only have four or five pops, crackles per day. In the same computer, Cubase 8.5 doesn’t show any problem with 256 size block.

I never had this problem before with any Cubase version and different PC’s. Never, except, obviously, with very small block sizes or huge projects.
http://www.bcstudiorecording.com
BCS. Basque Coast Studio
Music is a gift from God to Man

Windows 10 (64)/ Cubase Pro 9.5/ WaveLab 9.5 Elements/ Halion 6 / Intel(R) I7-6700K @ 4.00 GHz - 32GB Dual Channel DDR4/ MOTU PCI-424 + 4 X 2408 mk3

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 8 guests