clicking on track automatically reduces the row height

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
ppadru2
Junior Member
Posts: 71
Joined: Sat Nov 01, 2014 5:20 am
Contact:

clicking on track automatically reduces the row height

Post by ppadru2 » Fri Dec 09, 2016 11:04 pm

Whenever I select a track, it always reduces in height. Any idea how to keep this from happening?

User avatar
jaslan
Grand Senior Member
Posts: 3204
Joined: Fri Jan 21, 2011 11:42 pm
Contact:

Re: clicking on track automatically reduces the row height

Post by jaslan » Sat Dec 10, 2016 3:54 am

I believe there is a preference for this...
Check the preferences...
Cubase Pro 10. Core-i7 7700HQ, 16GB RAM, Windows 10. UR44. M-Audio Axiom Pro 61. Fishman TriplePlay. Komplete 11 Ultimate. Jamstix 4. Absolute VST3. 418 Carrier Landings.
SoundCloud

User avatar
raino
Grand Senior Member
Posts: 3684
Joined: Tue Dec 21, 2010 2:41 am
Location: San Francisco
Contact:

Re: clicking on track automatically reduces the row height

Post by raino » Sun Dec 11, 2016 12:40 am

The heights of selected and unselected tracks are set independent of each other. Just select a track and drag its bottom edge so it is the height you like. Now when you select a different track it should change to that height.
rodger

Cubase Pro 10.0.40, Win10 Home, Halion6, BFD3, GPO, Komplete Ultimate 9, Waves Gold, Misc. other

i7 4771 Haswell Processor 3.5GHz, ADK LGA1150, 16GB RAM, GeForce GTX970, RME Fireface 400, 2x UAD-2

djw
Senior Member
Posts: 1645
Joined: Sun Mar 15, 2015 2:49 am
Contact:

Re: clicking on track automatically reduces the row height

Post by djw » Sun Dec 11, 2016 2:17 am

Go to the Preferences and find and disable "Enlarge selected tracks".

In practice, when the selected track is set to be smaller than the other tracks, it actually shrinks it.

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests