Page 1 of 1

Faders don't appear in lower zone when I add tracks

Posted: Sun Apr 19, 2020 1:21 am
by drummerjohn
New to Cubase, have AI LE Elements 10. I've been watching tutorial, follow every step. I open Cubase, get to, Create Empty, click it, everything opens up as it should. I import, or drag and drop, a .wav file, and what I think is supposed to happen, is the bottom zone appears with a fader. It does not, plus I cant play the track. I press play, the counter starts counting, but no bar is moving from left to right, in the upper zone. What am I doing wrong? I needs to know. Also, is there anyone that can do a real time lesson on Cubase? Where they can take over my computer, so I can see exactly what to do? Thanks.
John Chandler

Re: Faders don't appear in lower zone when I add tracks

Posted: Mon Apr 20, 2020 9:23 am
by Martin.Jirsak
Hi and welcome,

By default the Sample Editor opens, when you add an Audio Event, if the Editor tab is selected in the lower zone.

When you hit Play, make sure the screen is in the position, where you would expect the playback cursor, or enable Auto-Scroll [F].

Yes, I do this kind of lessons, write me a PM, please.