Chronic hanging issue (Cubase Elements 6)

All about our Cubase LE and Cubase AI OEM bundle software.
Post Reply
Exchanger
New Member
Posts: 1
Joined: Sat Mar 28, 2020 1:15 pm
Contact:

Chronic hanging issue (Cubase Elements 6)

Post by Exchanger »

Hi everyone,

I've been searching for a solution or at least someone with the same issue for a while but I haven't found something with a similar description. Sorry is this problem has already been mentionned.
It's not a huge deal but here it is:
I have half a minute of hanging time (no freezing but just the Windows "hourglass" turning) sometimes when I do the following actions :
-Save (ok I get it a big project can take a bit of time to save)
-Press Play
-Press Pause
-Move the cursor
And this happens every 3-5 minutes or so. As I said it's not a huge deal but it kills the workflow and the motivation pretty quickly especially when doing a lot of takes successively, then pressing play and pause happens often and the hanging too.
I can play a 10min. song without any freeze or hang. Once it rolls, it rolls.

I thought it was the auto-save so I changed this to every 15 minutes but it didn't fix it.
For now my approach was just to swallow the pill as I have like 7 songs in the works, nearly finished but with lots of parts and takes, plugins, amp sims.... I've deleted un-used audio to try to help (by the way the auto clean-up doesn't detect these files as unused and doesn't clean-up my folders either but that's another issue). Anyway I thought let's just deal with it for now and finish it then take a fresh start with new projects, use elss plugins and clean-up files more thoroughly. But I also started a blank project for a side little thingy and I had the exact same problem. No plugins or instruments were loaded.

I suspect 2 things :
-I recently downloaded a few free VST (instruments, meters for mastering) maybe they somehow create issues, but I don't see why they would create issue in a blank project that doesn't call them out. I'm only thinking of it being the cause since the problem appaered around the time I downloaded them.
-Hard disk access. Somehow, reading and writing audio files needs a regular laoding buffering something like that...Again I would understand if it happened only on the complex projects with audior ecorded over a span of 2 years. But not why it happens on blank projects.

Post Reply

Return to “Cubase LE and Cubase AI”

Who is online

Users browsing this forum: No registered users and 4 guests