Steinberg download assistant can't start

All about our Cubase LE and Cubase AI OEM bundle software.
VaBa
New Member
Posts: 1
Joined: Thu Apr 23, 2020 1:45 pm
Contact:

Re: Steinberg download assistant can't start

Post by VaBa »

I just registered here to report what my solution was: In my case I had deleted the standard "Downloads" folder in Windows 10. As SDA "needs" that folder, it wouldn't start. So I created the "Download" folder again, and the program would start.

Moving the Aria2 folder would also make SDA start (in fact that deactivates Aria2), but then I would have to download all the packages one by one in the browser and install them one by one - not an option.

phides
New Member
Posts: 4
Joined: Mon Jul 08, 2019 3:00 pm

Re: Steinberg download assistant can't start

Post by phides »

After months using SDA without aria2, update 1.16.3 messed it up, I need it fully functioning to download a fresh version of Absolute 4. I've tried some suggestions from this topic. I even replaced aria2 with the GitHub package, 32 and 64bit. Nothing worked.

My solution (Windows):

(Steinberg Download Assistant not running...)

- Run regedit from a command prompt in admin mode
- Go to [HKEY_CURRENT_USER\Software\JavaSoft\Prefs\net\steinberg\elicenser\download]
- Joyfully annihilate that [download] key with its subkeys

Just for the fun, my download (UNC) path "\\QNAP-451\_VMWin8\Steinberg" as stored by (now working) aria2 in the registry:

/////Q/N/A/P-451//_/V/M/Win8///Steinberg

What's this?!

Post Reply

Return to “Cubase LE and Cubase AI”

Who is online

Users browsing this forum: No registered users and 2 guests