Page 1 of 1

youtube videos and sound stops working when opening dorico

Posted: Wed Jun 06, 2018 1:12 pm
by Bjarketan
is there anything I can do to fix this? I can't watch tutorials on youtube on how to use dorico and have dorico open at the same time.
when ever I open dorico youtube seems to stop working and when I close the program they begin working again.

edit: I think it have something to do with the audio device setup but so far I can only chose between dorico sound not working and youtube videos working or youtube videos not working and dorico working. I don't have this problem with other notation softwares like musescore.
The same problem is with cubase 8 but reaper doesn't seem to have that problem would be really awesome to have it fixed so I can use these programs.

Re: youtube videos and sound stops working when opening dorico

Posted: Wed Jun 06, 2018 3:19 pm
by Ulf
Please watch at this thread: viewtopic.php?f=246&t=134274

Re: youtube videos and sound stops working when opening dorico

Posted: Wed Jun 06, 2018 3:45 pm
by Bjarketan
thanks for the help it seem to work now with dorico is there any way to do the same with cubase 8?

Re: youtube videos and sound stops working when opening dorico

Posted: Wed Jun 06, 2018 3:46 pm
by PaulWalmsley

Re: youtube videos and sound stops working when opening dorico

Posted: Wed Jun 06, 2018 7:18 pm
by Bjarketan
would it be okay with a video with specifically aimed towards cubase 8? would mean a lot :)

Re: youtube videos and sound stops working when opening dorico

Posted: Wed Jun 06, 2018 7:22 pm
by pianoleo
Well sure, but you’d want to ask that question in the Cubase forum, not the Dorico forum.

Re: youtube videos and sound stops working when opening dorico

Posted: Wed Jun 06, 2018 7:33 pm
by Bjarketan
when you said sure did you mean you knew about one? or did you just want to say I should post it in the cubase forum?
Either way I did that viewtopic.php?f=229&t=139283

Re: youtube videos and sound stops working when opening dorico

Posted: Wed Jun 06, 2018 7:36 pm
by pianoleo
No, I meant that you should post it in the Cubase forum. Different staff in a different country.

Re: youtube videos and sound stops working when opening dorico

Posted: Wed Jun 06, 2018 8:35 pm
by PaulWalmsley
Bjarketan wrote:
Wed Jun 06, 2018 3:45 pm
thanks for the help it seem to work now with dorico is there any way to do the same with cubase 8?
The solution for Cubase is similar. Select 'Studio Setup' from the Studio menu (I'm on Cubase 9.5 - the menu item may be slightly different in an earlier version), then select VST Audio System, select Generic Low Latency ASIO Driver, then press the Control Panel button and make the same change to check/uncheck the exclusive access box.

Re: youtube videos and sound stops working when opening dorico

Posted: Thu Jun 07, 2018 3:42 am
by adrien
What happens if we can't use the Generic Low Latency ASIO driver?

I found it kept crashing for me, and didn't show my sound drivers unless I unchecked the top checkbox, but then it wouldn't save any changes I made. It also made Dorico 2 crash a couple of time (do you guys have minidump reporting?)

Re: youtube videos and sound stops working when opening dorico

Posted: Thu Jun 07, 2018 9:36 am
by Ulf
You can try the ASIO4all driver. You can download it for free at www.asio4all.com
If you have crashdumps you can send them to 'u dot stoermer at steinberg dot de'.