Problems with the MasterRig Plugin

Post questions and find answers on our latest WaveLab releases here.
Post Reply
User avatar
Thomas W. Bethel
Member
Posts: 527
Joined: Wed Dec 15, 2010 9:43 pm
Location: Oberlin, OH
Contact:

Problems with the MasterRig Plugin

Post by Thomas W. Bethel » Sun Aug 04, 2019 11:38 am

Ever since upgrading to Windows 10 I have had problems with certain Steinberg Plugins. Most notably MasterRig where some of the controls do not operate and some do. Is there a way to do a reinstall of the plugins from Steinberg without reinstalling WL? Thanks in advance for any assistance.
Thomas W. Bethel
Managing Director
Acoustik Musik, Ltd.
Room With a View Productions
http://www.acoustikmusik.com/

Doing what you love is freedom.
Loving what you do is happiness.

Celebrating 24 years in business in 2019

User avatar
Thomas W. Bethel
Member
Posts: 527
Joined: Wed Dec 15, 2010 9:43 pm
Location: Oberlin, OH
Contact:

Re: Problems with the MasterRig Plugin

Post by Thomas W. Bethel » Mon Aug 05, 2019 10:55 am

It seems to be fixed but I am not sure how I did it. FWIW
Thomas W. Bethel
Managing Director
Acoustik Musik, Ltd.
Room With a View Productions
http://www.acoustikmusik.com/

Doing what you love is freedom.
Loving what you do is happiness.

Celebrating 24 years in business in 2019

stingray
Senior Member
Posts: 1043
Joined: Thu Dec 16, 2010 12:55 am
Contact:

Re: Problems with the MasterRig Plugin

Post by stingray » Tue Aug 06, 2019 7:25 pm

Hi Thomas,
I've never seen these issues with MasterRig. It seems to be stable here.

Post Reply

Return to “WaveLab Pro 9 | WaveLab Elements 9”

Who is online

Users browsing this forum: No registered users and 5 guests