Page 1 of 1

New issue with Metadata not being included in exports from Montage

Posted: Mon May 27, 2019 3:34 pm
by bushwick
I have been scratching my head trying to understand why I cannot get a file I am exporting from a Montage to show the band name and album when I drop it into iTunes. Pretty sure this is a new problem for me....anyone experience this?

Re: New issue with Metadata not being included in exports from Montage

Posted: Mon May 27, 2019 4:03 pm
by Justin P
bushwick wrote:
Mon May 27, 2019 3:34 pm
I have been scratching my head trying to understand why I cannot get a file I am exporting from a Montage to show the band name and album when I drop it into iTunes. Pretty sure this is a new problem for me....anyone experience this?
Metadata is working as good as ever for me in WaveLab 9.5.50 and WaveLab is one of the best (if not the best) mastering DAW for it.

Are you trying to view the metadata in WAV or mp3 files? iTunes has very poor support for reading metadata in WAV files, basically none.

Try rendering as mp3 or AAC to verify the metadata in iTunes, or use J River Media Center which can read metadata in WAV files. There are also 3rd party metadata apps like Kid3 or Jaikoz to help verify/troubleshoot.

If you load the file back into WaveLab as a standalone audio file, do you see any metadata in the metadata tab?

Re: New issue with Metadata not being included in exports from Montage

Posted: Mon May 27, 2019 5:25 pm
by Justin P
P.S.

I do metadata by first entering all the info as CD-Text and then in the metadata tab I use this preset as a starting point that works for 99% of projects.:

https://www.dropbox.com/s/scbs6muooohbp ... t.dat?dl=0

Sometimes I need to add or tweak a few things but this works so well it's already party of my default template and never have to think about it, except when helping others :)