Page 1 of 1

long track crashes Wavelab

Posted: Sun Mar 10, 2019 3:26 pm
by Steve1977
Hi, I'm trying to master a Radio documentary in Wavelab 9.5 Pro.
The documentary is 28 minutes long and it keeps crashing the program.
I regularly use Wavelab on songs that are about 3 to 5 minutes long and have never had this issue before.
Is this a known bug? Any suggestions?
I'll probably end up mastering it in Cubase if no solutions are found.

Re: long track crashes Wavelab

Posted: Sun Mar 10, 2019 5:30 pm
by PG
How do you use WaveLab? What plugins are you using?

Re: long track crashes Wavelab

Posted: Sun Mar 10, 2019 5:50 pm
by Justin P
I was also going to ask if the crash is during playback, or rendering.

Maybe posting a crash report would help narrow things down.

Re: long track crashes Wavelab

Posted: Sun Mar 10, 2019 6:51 pm
by Arjan P
I do radio sometimes (used to much more often) and the length of the audio alone has never been a factor - back to WL 3 even. I can't imagine otherwise, but just to make sure: are you using the montage?

Re: long track crashes Wavelab

Posted: Sun Mar 10, 2019 6:55 pm
by Justin P
Arjan P wrote:
Sun Mar 10, 2019 6:51 pm
I do radio sometimes (used to much more often) and the length of the audio alone has never been a factor - back to WL 3 even. I can't imagine otherwise, but just to make sure: are you using the montage?
Exactly. I've mastered live albums that I import to the montage as a single file and they can be very long, over an hour no problem.

I also recently mastered a couple deluxe edition remasters entirely "in the box" in WaveLab and they were nearly 80 minutes each. No issues or changes in behavior due to the length.

Re: long track crashes Wavelab

Posted: Sun Mar 10, 2019 7:46 pm
by Steve1977
PG wrote:
Sun Mar 10, 2019 5:30 pm
How do you use WaveLab? What plugins are you using?
Hi, thanks for the reply,
I usually mixdown in Cubase or ProTools then master my tracks in Wavelab
I've got a UAD passive massive EQ, a Waves SSL comp, a Waves L2 limiter and a Waves Loudness meter plugins running.

Re: long track crashes Wavelab

Posted: Sun Mar 10, 2019 7:48 pm
by Steve1977
Arjan P wrote:
Sun Mar 10, 2019 6:51 pm
I do radio sometimes (used to much more often) and the length of the audio alone has never been a factor - back to WL 3 even. I can't imagine otherwise, but just to make sure: are you using the montage?
Not a montage, it's just a single WAV mixdown. I've never had an issue with Wavelab before either. I just wondered if the length of the track might be the culprit, but maybe it's not that.

Re: long track crashes Wavelab

Posted: Sun Mar 10, 2019 11:04 pm
by PG
No, the length can't be a problem, as far as you have disk space.

Re: long track crashes Wavelab

Posted: Mon Mar 11, 2019 1:02 am
by MrSoundman
I work regularly on sound recordings from sporting events, so 3-4 hours in a single wave file is not unusual. I've never had a problem. Can you use some other tool to check the conformity of the wave file, i.e. could it be that the source file is somehow corrupt?

Re: long track crashes Wavelab

Posted: Mon Mar 11, 2019 5:54 am
by Rat
I just loaded a 70 min wave file ... live concert ... at 24/96 no issues

Re: long track crashes Wavelab

Posted: Mon Mar 11, 2019 11:36 am
by Thomas W. Bethel
I do lots of long format programs (live recordings) up to 120 minutes and never a problem back to WL 1.6. I guess I would check and see where WL is storing your working files as you work on them. If the drive is almost full there could be problems. Sorry I cannot be of more help!

Re: long track crashes Wavelab

Posted: Mon Mar 11, 2019 5:45 pm
by S-EH
I've got a UAD passive massive EQ, a Waves SSL comp, a Waves L2 limiter and a Waves Loudness meter plugins running.
Maybe there is a plugin problem, combination of plugs or need to update etc !?
the length of file can't really be the reason nowdays simply because the WaveLab
have been around for + 20 years...

regards S-EH

Re: long track crashes Wavelab

Posted: Sun Mar 17, 2019 4:57 am
by greggybud
Over the last month, I have completed 35 6.5 hour recordings. Of those 35 recordings, 2 crashed while recording.

Maybe try without any plug-ins to see if a plug is causing an issue?

Re: long track crashes Wavelab

Posted: Sun Mar 17, 2019 11:41 am
by Thomas W. Bethel
greggybud wrote:
Sun Mar 17, 2019 4:57 am
Over the last month, I have completed 35 6.5 hour recordings. Of those 35 recordings, 2 crashed while recording.

Maybe try without any plug-ins to see if a plug is causing an issue?
I found in the old days that if the disk I was recording to was badly fragmented and 3/4 full I could have the recording crash. This was with WL 6 and Windows XP. Now with Windows 7 and WL 9 I very rarely get crashes. FWIW