Page 1 of 1

Clip moves inexplicably in Montage when overlapping, snapping is disabled

Posted: Thu Feb 28, 2019 10:14 pm
by joeSeggiola
I don't know how to describe my issue exactly, so I'm showing you: https://i.imgur.com/uIfqlad.gifv

Why does the clip moves "back", like snapping to the left when I drag it over the other one? I disabled "Snap to Magnets", tried to move Cue Points, also disabled Automatic Crossfading; I literally can't move the clip where I want.

Is there a "minimum overlap duration" somewhere?!? :shock:

Re: Clip moves inexplicably in Montage when overlapping, snapping is disabled

Posted: Fri Mar 01, 2019 9:02 pm
by pwhodges
I suspect it's "snap to waveform" that's doing it - this attempts to get prominent frequencies in phase through the cross-fade, if I interpret it right.

Paul
SnapWaveform.png
(9.95 KiB) Not downloaded yet

Re: Clip moves inexplicably in Montage when overlapping, snapping is disabled

Posted: Sat Mar 02, 2019 3:12 pm
by joeSeggiola
pwhodges wrote:
Fri Mar 01, 2019 9:02 pm
I suspect it's "snap to waveform" that's doing it - this attempts to get prominent frequencies in phase through the cross-fade, if I interpret it right.
I don't see that option. I'm on Elements, not Pro... Maybe it's an option that is on by default on Elements, but there's no way to turn it off since it's a feature from Pro?!? :roll:

I tried to zoom at samples level to see if that snap is bypassed, but it still moves back that much. The only way I found is is to use a second track and place the overlapping clip there. The downside (apart from "wasting" a track, I have only three in Elements) is that I don't have automatic crossfading...

Re: Clip moves inexplicably in Montage when overlapping, snapping is disabled

Posted: Sat Mar 02, 2019 5:55 pm
by PG
it's an option that is on by default on Elements
This is true, but this is not right. I will change it to Off in WaveLab Elements 9.5.50.

Philippe

Re: Clip moves inexplicably in Montage when overlapping, snapping is disabled

Posted: Sat Mar 02, 2019 7:18 pm
by joeSeggiola
PG wrote:
Sat Mar 02, 2019 5:55 pm
This is true, but this is not right. I will change it to Off in WaveLab Elements 9.5.50.
Great, thanks! Is there an ETA for that release? Just curious.

Re: Clip moves inexplicably in Montage when overlapping, snapping is disabled

Posted: Sat Mar 02, 2019 10:34 pm
by PG
End of march.