Page 1 of 1

WL crashes while loading plugins

Posted: Mon Jan 14, 2019 12:27 pm
by lars_meijer
He all,

I'm bumping into some problems. When working on a project in montage and saving the project I want to open it the other day but WL crashes. While loading the project all the vst's start loading and all of the sudden WL crashes. Tried to remove the plugins where it stoped, but even then it still isn't working and WL crashes over and over.

Also tried to start up other projects, but no luck.

I have all the latest updates installed. Only running WL and nothing in the background so I think WL can't handle the loading part.....?

Is there a working around to start the project or any other solution maybe to let WL work and finish the project instead of going to do it all over again?

Thanks in advance!

Re: WL crashes while loading plugins

Posted: Mon Jan 14, 2019 12:36 pm
by lars_meijer
Sorry for the fast solution I found. Don't know why but it worked :)!

1) Loaded an empty project
2) Load a WAV. file
3) Opened and loaded my CLIP preset plugin chain
4) Opened and loaded my TRACK preset plugin chain
5) Opened the saved project

TADAAA :)

still strange that this happend while loading and is causing WL to crash. If someone can tell me more I would love to hear it

Re: WL crashes while loading plugins

Posted: Mon Jan 14, 2019 12:54 pm
by Arjan P
'Project' is a relatively new thing in Wavelab. All experienced users will be used to saving and opening montages or individual wav files separately. So, you're discovering new ground I guess..

Re: WL crashes while loading plugins

Posted: Mon Jan 14, 2019 2:11 pm
by Justin P
Arjan P wrote:
Mon Jan 14, 2019 12:54 pm
'Project' is a relatively new thing in Wavelab. All experienced users will be used to saving and opening montages or individual wav files separately. So, you're discovering new ground I guess..
True. I still have yet to find a use for a wpr file.

Re: WL crashes while loading plugins

Posted: Tue Jan 15, 2019 8:55 am
by Rat
I create a project for every new 'project' that I receive.

I think it is designed to be opened and then for the presets/plugs to be loaded. Depending upon how you have organized things (for example a tab with all your montages) it will auto load these.

The 'Project' thing generally is awesome.

Re: WL crashes while loading plugins

Posted: Tue Jan 15, 2019 2:33 pm
by Justin P
I can see how a .wpr file makes sense if you have say 10 unmastered audio files open and a montage file that are part of the same session but my projects tend to be just one montage and then eventually some Save As... derivatives of that montage once the mastering is finalized so I just don't have the need for .wpr project files.

I think because of my workflow (using REAPER for the analog play/capture) I'm using WaveLab in a slightly more minimal way than most people and a .wpr file dons't really benefit me.

Re: WL crashes while loading plugins

Posted: Wed Jan 16, 2019 12:29 pm
by Rat
Justin P wrote:
Tue Jan 15, 2019 2:33 pm
I can see how a .wpr file makes sense if you have say 10 unmastered audio files open and a montage file that are part of the same session but my projects tend to be just one montage and then eventually some Save As... derivatives of that montage once the mastering is finalized so I just don't have the need for .wpr project files.

I think because of my workflow (using REAPER for the analog play/capture) I'm using WaveLab in a slightly more minimal way than most people and a .wpr file dons't really benefit me.
Well, say (for efficiency's sake) you might want to have a WL session template ... a session with a Tab pre-loaded for (and with) batch processes, another Tab for montages, another for you to QC MFiT, etc. You can save this and use it as the base template for every session.

Depending on how you organize your folders for each session, you can also save this (save as ... ) for convenient, in context, recall.

It's a quite powerful organizational tool.

Re: WL crashes while loading plugins

Posted: Mon Feb 25, 2019 5:16 am
by lars_meijer
Thanks all for the comments and suggestions. My sollutions for now is save every clip and track plugins chain in the folder for every track you're working on.

At the beginning open a new montage > load a wav. track > open your TRACK and then CLIP plugins on the wav (saved in bypass mode or just empty without any settings) and then open your sessions. This way is working for me, but it is a hassle