Page 1 of 1

Strange UI behaviour WL 9.5

Posted: Mon Apr 02, 2018 10:34 am
by Hackej
Hi!

I have a project with some different File Groups: Audio montage, Basic CD, Batch processors and Audio Files.

When navigating between these different tabs, just by clicking through them, they sometimes suddenly "move about" and change their internal order.
E.g. "Batch processors" tab jumps and is placed in another place without me "dragging" it to new position.

Anyone else with this strange behaviour or is it just something with my computer/mouse set-up?
No big deal but kind of annoying...

BR
/Hackej

Re: Strange UI behaviour WL 9.5

Posted: Mon Apr 02, 2018 11:12 am
by PG
Using 9.5.25?

Re: Strange UI behaviour WL 9.5

Posted: Tue Apr 03, 2018 11:27 am
by Hackej
Hi!

Yes, latest version.

BR
/Hackej

Re: Strange UI behaviour WL 9.5

Posted: Wed May 08, 2019 9:05 am
by Hackej
Hi!

Still have this problem with moving tabs, i.e. changing positions between File Groups.
Latest version, 9.5.50 on Windows 10.

Have anyone else this problem or am I the only one?

BR
/Hackej

Re: Strange UI behaviour WL 9.5

Posted: Wed May 08, 2019 12:25 pm
by Rat
Hi ...

I do experience this as well.

To be honest, until I saw your post, I was thinking it was something I was clicking because I tend to really move around a project fast when working.

Just now one of the Project Tabs (my session template has Tabs for Batch Processors/References/Montages/Masters/MFiT Streaming/New empty file group) moved order. The Montage Tab moved two Tabs and I swear I didn't do anything because it was just playing before a final render.

It's totally random here and doesn't happen all the time. No big deal for me actually.

Re: Strange UI behaviour WL 9.5

Posted: Thu May 09, 2019 7:25 am
by Hackej
Hi!

Thank you for verifying this....I thought I was the only one, and that it had something to do with my computer.

Hopefully it will be sorted out in future releases.

BR
/Hacke