Stuttering Cursor (Line) in all modes

All topics on WaveLab 9 and WaveLab Elements 9
Post Reply
OPUSDigitalAudio
New Member
Posts: 4
Joined: Mon Apr 17, 2017 4:04 am
Contact:

Stuttering Cursor (Line) in all modes

Post by OPUSDigitalAudio » Thu Feb 22, 2018 5:59 am

I have a brand new 2017 5K iMac with a 4gb Graphics Card, 1TB SSD, 16gb of RAM - the cursor (the scrolling line) is completely unusable. Is there something wrong with my computer (it's brand new) or is this a common problem with the software? Is there a setting. I literally have a Windows 98 computer with Wavelab 2.0 on it that doesn't do this. What's going on?? Please help. I tried to add the video of it but this forum isn't attaching it even though it says it can. Just imagine a struggling computer trying to render and refresh a scrolling line.

User avatar
Justin P
Senior Member
Posts: 2463
Joined: Fri Aug 12, 2011 12:49 pm
Location: Milwaukee, WI USA
Contact:

Re: Stuttering Cursor (Line) in all modes

Post by Justin P » Thu Feb 22, 2018 6:01 am

What version of WaveLab do you have installed? This was a problem when 9.5 was first released but it was quickly fixed with an update.

9.5.15 is the latest version.
https://www.mysteryroommastering.com/https://www.justincarlperkins.com/
https://www.facebook.com/groups/WaveLab/

iMac Pro 3.0GHz 10-Core • 64GB RAM • SSD for OS and audio • MacOS 10.14.6
Mac Mini 3.2 GHz Intel Core i7 (6-Core) • 32GB RAM • SSD for OS and audio • MacOS 10.14.6

RME AES HDSPe, MUTEC MC-3+ Smart Clock USB, Grace m905, Grace m900

OPUSDigitalAudio
New Member
Posts: 4
Joined: Mon Apr 17, 2017 4:04 am
Contact:

Re: Stuttering Cursor (Line) in all modes

Post by OPUSDigitalAudio » Thu Feb 22, 2018 9:41 pm

Wavelab 9.5. I have all the updates. They are kicking it over to engineering support. They increased to max buffer size but it did not do anything. Also, another issue, is the program will not import from the lower pane (of a new project) and is crashing my computer when trying to play .wav files from my new Sound Devices MixPre 10T. Steinberg tech support reinstalled the software and it did not fix the issue. Sound Devices cannot understand why this is happening and now I'm on the phone with Apple waiting on their tech support but I don't expect much. Relying on this community. Sound Devices is going to analyze the file, but, the file plays in Quicktime, but crashed Wavelab.

PG
Moderator
Posts: 7014
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Stuttering Cursor (Line) in all modes

Post by PG » Thu Feb 22, 2018 11:23 pm

If you use the Apple Build Audio Device, do you have the same problems?
Philippe

OPUSDigitalAudio
New Member
Posts: 4
Joined: Mon Apr 17, 2017 4:04 am
Contact:

Re: Stuttering Cursor (Line) in all modes

Post by OPUSDigitalAudio » Mon Mar 04, 2019 1:55 am

Can someone please let me know if there is a fix for this???

User avatar
Justin P
Senior Member
Posts: 2463
Joined: Fri Aug 12, 2011 12:49 pm
Location: Milwaukee, WI USA
Contact:

Re: Stuttering Cursor (Line) in all modes

Post by Justin P » Mon Mar 04, 2019 2:02 am

What version of WaveLab do you have installed? 9.5.40 is the current version.

Also, did you try an alternate audio device as PG suggested/asked to help narrow it down?
https://www.mysteryroommastering.com/https://www.justincarlperkins.com/
https://www.facebook.com/groups/WaveLab/

iMac Pro 3.0GHz 10-Core • 64GB RAM • SSD for OS and audio • MacOS 10.14.6
Mac Mini 3.2 GHz Intel Core i7 (6-Core) • 32GB RAM • SSD for OS and audio • MacOS 10.14.6

RME AES HDSPe, MUTEC MC-3+ Smart Clock USB, Grace m905, Grace m900

Post Reply

Return to “WaveLab Pro 9 | WaveLab Elements 9”

Who is online

Users browsing this forum: No registered users and 2 guests