Wavelab pro 9 not opening .WAV with iXML chunk

Post questions and find answers on our latest WaveLab releases here.
Post Reply
EyeShak
New Member
Posts: 3
Joined: Thu Aug 17, 2017 1:42 am
Contact:

Wavelab pro 9 not opening .WAV with iXML chunk

Post by EyeShak » Thu Aug 17, 2017 2:16 am

Hi,

From Cubase 9 I exported an Audio Mixdown .WAV file with checkbox 'insert iXML chunk' ticked (file format section),
The WAV file does not open in Wavelab pro 9, but does open in Wavelab 8.5.

When I export without the 'insert iXML chunk' checkbox ticked, it does open in Wavelab pro 9.
Does anyone know what to do in Wavelab pro 9 to open a wav file with 'iXML chunk'?

Many Thanks,
Farid

PG
Moderator
Posts: 6643
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Wavelab pro 9 not opening .WAV with iXML chunk

Post by PG » Thu Aug 17, 2017 3:42 pm

If you have such a file, please send it to me.
Philippe

User avatar
Fly Studio
New Member
Posts: 37
Joined: Sat May 28, 2011 8:28 pm
Location: New Orleans
Contact:

Re: Wavelab pro 9 not opening .WAV with iXML chunk

Post by Fly Studio » Fri May 11, 2018 8:40 pm

I have the same problem, with Wavelab 9.5.25. I made a mix from Cubase 8.5.30 with the iXML chunk on; it would open in Wavelab 8.04, but not in Wavelab 9.5.25. I didn't try to open it in Wavelab 9 though (which I also have on my system).
I tried various means of opening the wav file; it never did, but there was never a warning, except for a 'file not found' message once.. I can't remember exactly what I did to get that message, but generally, using Wavelab 9.5's File Browser, the file simply doesn't open - no warning, even though I have 'Warn me if file has a malformed header' checked. The File Browser playback won't play a wav file with an iXML chunk either.
How can I send you a file? P.M.?
  • G
    Cubase 9.5 8.5 7.5 6.5 - Wavelab 9.5 8.5 6 - Halion 6 3
    RME Demeter Hamptone ST MicPre modded by Jim Williams UA-6176
    i7-3770k - Asus Z77 V-Pro - Win 7 Pro SP1 64 bit - 16GB GSkill DDR3 Dram - UAD-2 (6 cores)
    bx DMG Elysia Eventide iZotope Lexicon Overloud PSP Slate Softube Soundtoys SPL UAD Voxengo Waves
    8DIO AAS Arturia EastWest ChrisHein NI Synthology EduardoTarilonte Slate Drums Synthmaster Toontrack UVI VSL

PG
Moderator
Posts: 6643
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Wavelab pro 9 not opening .WAV with iXML chunk

Post by PG » Fri May 11, 2018 9:17 pm

Yes, please send a PM.
Philippe

madsv
Member
Posts: 404
Joined: Mon Dec 27, 2010 7:50 pm
Contact:

Re: Wavelab pro 9 not opening .WAV with iXML chunk

Post by madsv » Mon Sep 03, 2018 12:10 pm

Same problem here with WL 9.5.35 and Cubase 9.5.30. No opening - no warnings.
PG - do you want the file ?
Mads
--
Gigabyte GA-X58A-UD3R (rev. 1.0) Socket LGA1366
Core i7 I7-920 8 MB
Kingston 6 G RAM
ATI XFX Radeon HD 5770 1GB
RME Fireface 800, Windows 10 pro.
Cubase 10,0.10, Wavelab 9.5.35, Sibelius 7.5, Dorico 3

PG
Moderator
Posts: 6643
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Wavelab pro 9 not opening .WAV with iXML chunk

Post by PG » Mon Sep 03, 2018 3:33 pm

I thought this problem was fixed. Yes, please send me a file.
Philippe

madsv
Member
Posts: 404
Joined: Mon Dec 27, 2010 7:50 pm
Contact:

Re: Wavelab pro 9 not opening .WAV with iXML chunk

Post by madsv » Mon Sep 03, 2018 7:41 pm

PG wrote:
Mon Sep 03, 2018 3:33 pm
I thought this problem was fixed. Yes, please send me a file.
How to ? - if I pm you it says "invalid file extension" even though the file is zipped..
Gigabyte GA-X58A-UD3R (rev. 1.0) Socket LGA1366
Core i7 I7-920 8 MB
Kingston 6 G RAM
ATI XFX Radeon HD 5770 1GB
RME Fireface 800, Windows 10 pro.
Cubase 10,0.10, Wavelab 9.5.35, Sibelius 7.5, Dorico 3

PG
Moderator
Posts: 6643
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Wavelab pro 9 not opening .WAV with iXML chunk

Post by PG » Tue Sep 04, 2018 12:37 pm

I can open the test file you send me, with WaveLab 9.5.35.
Please verify that 9.5.35 is really the version you are using.
Philippe

michadekanter
New Member
Posts: 9
Joined: Thu Nov 03, 2011 8:18 pm
Contact:

Re: Wavelab pro 9 not opening .WAV with iXML chunk

Post by michadekanter » Thu Jun 06, 2019 9:25 am

I have the same issue here, export from N10 with iXML does not open the file (or import to motage) in WL9.5. all latest versions.

Post Reply

Return to “WaveLab Pro 9 | WaveLab Elements 9”

Who is online

Users browsing this forum: No registered users and 1 guest