Page 1 of 1

EuCon 3 (API3) - 64-bit support only!

Posted: Thu Oct 22, 2015 1:53 pm
by Ed Doll
Dear customers,

To be able to use your Steinberg software e.g. Cubase Pro or Nuendo in conjunction with an Avid EuCon remote controller,
you´ll need to install the relevant EuCon software.

For EuCon version 3 the installation requires a 64-bit operating systems. Since Cubase 8.0.20 and Nuendo 7 the new EuCon API3 is in use. Please note that the API3 supports 64bit applications only! According to Avid, no 32-bit support is planned for any future release.

Re: EuCon 3 (API3) - 64-bit support only!

Posted: Wed Oct 28, 2015 2:49 am
by soundone
Will there be a fix for this soon??? http://www.steinberg.net/forums/viewtop ... 40&t=85746.

Used to be fine, sure it must be a simple fix!!!

Re: EuCon 3 (API3) - 64-bit support only!

Posted: Thu Oct 29, 2015 10:09 pm
by soundone
Noticed today. If you use the "close all" command (only available in Key commands). Then reopen a project it opens up on the AVid artist as expected. Where as if you use the ctrl+w command (close). Avid Artist will show hidden tracks.
Something is being refreshed with a "close all" command. But should not have to do this after every load of an AAF into a pre built template.

Re: EuCon 3 (API3) - 64-bit support only!

Posted: Fri Oct 30, 2015 9:24 pm
by iburwell
Hi Eric,

Is there any planned support for the Avid S3 controller via EuCon?

Cheers :D

Re: EuCon 3 (API3) - 64-bit support only!

Posted: Fri Oct 30, 2015 9:25 pm
by iburwell
Sorry I mean't Ed

Re: EuCon 3 (API3) - 64-bit support only!

Posted: Mon Nov 16, 2015 3:45 pm
by Tino Degen
Hi iburwell, Nuendo 7 64bit supports S3 when using EuControl 3.3.2.. best wishes, Tino

Re: EuCon 3 (API3) - 64-bit support only!

Posted: Fri Dec 11, 2015 5:51 pm
by DavetheWave
Hi,
Where do I get the "relevant software"? The only one I could find is, "Steinberg EuCon Adapter for Cubase 6.5.0 and Nuendo 5.5.4" and that didn't work.

Dave

Re: EuCon 3 (API3) - 64-bit support only!

Posted: Fri Dec 11, 2015 7:36 pm
by DavetheWave
I downloaded 3.3.2 from AVID and I'm still getting the error from N7:

Incompatible EuCon software installed
Installed adapter version:7.0.2
Installed EuCon software verson:2.6.2

Dave

Re: EuCon 3 (API3) - 64-bit support only!

Posted: Mon Dec 28, 2015 8:28 pm
by DavetheWave
I installed EuCon 3.3.2 but it said it could not start EUControl because the Network settings were wrong. I tried all kinds of re configuring but no luck.
So i uninstalled 3.3.2 and reinstalled 2.6.2 and EUControl works!
Too bad I'm getting the error from N7 to "install relevant software" again.

Thoughts?
Dave

Re: EuCon 3 (API3) - 64-bit support only!

Posted: Wed Dec 30, 2015 6:26 pm
by DavetheWave
Success!
Went back to EUCon 3.3.2 and also uninstalled the Nuendo Eucon adapter that was required on N5.

Re: EuCon 3 (API3) - 64-bit support only!

Posted: Thu Mar 31, 2016 12:06 pm
by Sven seynaeve
Is there somewhere a list of what features are supported through eucon 3 on the avid s6 with nuendo 7?

since i couldn't find any exact info on the net yet.

Re: EuCon 3 (API3) - 64-bit support only!

Posted: Fri Jun 24, 2016 12:12 pm
by docdune
Hi, Can Steinberg check this out. Eucon 3.3.4 with Protools Control either in Win or OS X crashes Cubendo when there is more than 36 trks being viewed in Protools Control track mode.

Thnx

Re: EuCon 3 (API3) - 64-bit support only!

Posted: Fri Jun 24, 2016 9:50 pm
by soundone
And the s3 please. We are getting both. And the dock.

Re: EuCon 3 (API3) - 64-bit support only!

Posted: Sat Jul 02, 2016 1:15 pm
by Bruese
Hi,

I am using a couple of Avid Artistb Transport for jogging picture and even more important sound. In Nuendo 6 that worked fine, but in N7, just installed 7.1, the audio is terribly distiorted when joggin/scrubbing it via the EuCon protocol and that is areal show stopper.I complained about that and the answer was "the issue is accepted as a problem but if/when it will be solved is uncertain. In my opinion Steinberg has a major issue with Eucon and N7 till today. Hope it will be solved.

Carsten

Re: EuCon 3 (API3) - 64-bit support only!

Posted: Fri Jul 08, 2016 12:38 am
by akaidrum
I have avid doc and avid app cubase crash every time i try to use track view
Lots of other folks have the same problem, can you stein berg buy your own avid dock and iPad, then connect it you cubase or nuendo try to touch track view in a session with more that 32 tracks, replicate the BUG and fix it please

thread here
viewtopic.php?f=240&t=97678

Re: EuCon 3 (API3) - 64-bit support only!

Posted: Fri Jul 08, 2016 4:41 pm
by docdune
Yeah pls do something about this or else please officially state that Cubase/Nuendo does not support Avid Protools Dock.