OMF "glitching"?

Post general topics related to Nuendo 7 here.
Post Reply
User avatar
MattiasNYC
Grand Senior Member
Posts: 4258
Joined: Thu Dec 16, 2010 9:27 am
Contact:

OMF "glitching"?

Post by MattiasNYC »

Can someone please check if OMF import is working in Nuendo 7?

I just tried and after selecting all tracks as usual, import into current project and not new project, import all media files at timecode position, Nuendo apparently read all files and put them in the pool but created zero tracks and placed zero files.

I then re-imported just the last track from the same OMF, with the same settings, and it took the exact same amount of time, meaning it again extracted all files and placed them in the pool it seems, and then created that one track.

This OMF opens fine in N 6.0.7.

Anyone else?
Last edited by MattiasNYC on Fri Jul 03, 2015 10:49 pm, edited 1 time in total.
Nuendo 10.2.2 build 396 / Lynx TWO-B / Windows 10 Pro 64-bit / Ryzen 1700 3.6GHz (oc) / 16GB Corsair Vengeance DDR4@3200MHz / Radeon VII / ASUS x370-A mobo ::::: RX Post Production Suite 4 / DaVinci Resolve

User avatar
MattiasNYC
Grand Senior Member
Posts: 4258
Joined: Thu Dec 16, 2010 9:27 am
Contact:

Re: OMF not working?

Post by MattiasNYC »

Weird.

Worked on the third attempt after closing / re-opening the software....
Nuendo 10.2.2 build 396 / Lynx TWO-B / Windows 10 Pro 64-bit / Ryzen 1700 3.6GHz (oc) / 16GB Corsair Vengeance DDR4@3200MHz / Radeon VII / ASUS x370-A mobo ::::: RX Post Production Suite 4 / DaVinci Resolve

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests