Cubase 8.5 Pro / RME Babyface Pro / Win10 Pro (1803) / Ryzen 2700x - Latency Probleme

Diskussionen rund um unsere Cubase 8 Versionen.
Post Reply
TeaTimeRecords
New Member
Posts: 5
Joined: Mon Aug 13, 2018 5:56 pm
Contact:

Cubase 8.5 Pro / RME Babyface Pro / Win10 Pro (1803) / Ryzen 2700x - Latency Probleme

Post by TeaTimeRecords » Mon Aug 13, 2018 6:16 pm

Hi,

Ich habe folgendes Problem:

Ich möchte in Cubase/RME Software die Latenz auf 64 Samples umstellen, aber sobald ich dieses mache höre ich nichts mehr.
_________________________________________________________

Kurze erklärung:

Ich arbeite schon länger mit Cubase 8.5 Pro und besitze dazu eine RME Babyface Pro. Hatte noch nie Probleme gehabt mit der Buffer Size umstellung in der RME software ( Lief alles Problemlos).

So ich habe gemerkt das meine AMD Phänom x4 II nicht mehr so der beste ist und da hat mein PC neue Hardware bekommen (Ryzen 2700x mit x470 Chipsatz).

Ich habe nach dem wechsel der Hardware Windows 10 neu installiert ( build 1803), Diverse Treiber installiert usw.
Dann wollte ich eine Aufnahme starten und mich wunderte schon, warum alles ohne Problem nur mit 1024 Samples läuft. Normal benutze ich 256 Samples oder wenn ich Aufnehme auch mal nur 64 Samples. nun kann ich nichts anders mehr wählen außer 1024 Samples, bei dem Rest kommt kein Ton..

Ich hoffe hier kann mir jemand helfen.

Chris
AMD Ryzen 2700x, Asus Rog Stirx x470 -F, 16 GB 3200 DDR4, Nvida GTX 1060 6GB, Win10 Pro, Cubase 8.5 Pro, Studio One, RME - Babyface Pro, Yamaha Hs8, AKG C240, Korg Minilogue, Arturia MiniBrute, Arturia Spark LE, Roland A-300 Pro, AKAi MPK49

User avatar
rescue21
Member
Posts: 707
Joined: Thu Sep 12, 2013 3:04 pm
Contact:

Re: Cubase 8.5 Pro / RME Babyface Pro / Win10 Pro (1803) / Ryzen 2700x - Latency Probleme

Post by rescue21 » Wed Aug 15, 2018 9:41 am

Oh mann die probleme mit Win10 nehmen überhand. ich würde mal den RME Treiber nochmal neu installieren. und würde nur mal zum testen den asio4all installieren und das mal mit dem ausprobieren. um zu sehen ob der RME Treiber richtig installiert ist.
und es gibt einen ganz aktuellen Treiber vom Juni http://www.rme-audio.de/downloads/driver/uc.php Version 1.164
Win10x64 16 Gig Ram, Cubase Pro 8/9/10 x64 Terratec DMX 6fire USB, Steinberg CI2, Mindprint DI-Port Preamp,AKG C414, Halion Sonic3, Halion5, Groove Agent5, Steinberg Electric Bass, Intel i5 6400 2,7 Samsung SSD
http://www.three-men-project.de/

TeaTimeRecords
New Member
Posts: 5
Joined: Mon Aug 13, 2018 5:56 pm
Contact:

Re: Cubase 8.5 Pro / RME Babyface Pro / Win10 Pro (1803) / Ryzen 2700x - Latency Probleme

Post by TeaTimeRecords » Thu Aug 16, 2018 5:45 pm

Hi,

vielen dank für die Hilfe.

Ich habe nach langen überlegen und recherchieren die Lösung gefunden.

Vorneweg: An den Treiber lag es nicht. die sind aktuell (alle). Trotzen vielen dank :)

Ich habe folgende Hardware:
AMD Ryzen 2700x
Asus Mainboard Rog strix x470 - f
Babyface Pro - USB 2.0
usw.

Dieses Mainboard besitzt nur 2 Typen von USB 3.1. Gen1 und Gen2.

Gen1 - Soundkarte läuft perfekt ( ein Traum, Real Time Peak kaum vorhanden, Latenz lässt sich wieder einstellen)
Gen2 - Soundkarte läuft nicht ( hat nur Errors, Real Time Peak ist gefühlt um 25% erhöht, Latenz lässt sich nicht einstellen)

Egal welchen Port ich vom 3.1 Gen2 nehme, immer die gleichen Fehler. Sobald ich ein 3.1 Gen1 belege (egal welchen Port) läuft es wunderbar.

Somit kann ich mir nur denken das RME Babyface Pro nicht mit USB 3.1 Gen2 zurecht kommt oder die Treiber einfach dafür noch angepasst werden müssen.

Egal wie auch immer. Jetzt läuft es wieder :)
AMD Ryzen 2700x, Asus Rog Stirx x470 -F, 16 GB 3200 DDR4, Nvida GTX 1060 6GB, Win10 Pro, Cubase 8.5 Pro, Studio One, RME - Babyface Pro, Yamaha Hs8, AKG C240, Korg Minilogue, Arturia MiniBrute, Arturia Spark LE, Roland A-300 Pro, AKAi MPK49

User avatar
rescue21
Member
Posts: 707
Joined: Thu Sep 12, 2013 3:04 pm
Contact:

Re: Cubase 8.5 Pro / RME Babyface Pro / Win10 Pro (1803) / Ryzen 2700x - Latency Probleme

Post by rescue21 » Fri Aug 17, 2018 1:46 pm

Nur mal so aus Interesse wie schliesst Du das Babyface mit USB 2.0 an den USB 3.1 an??
Win10x64 16 Gig Ram, Cubase Pro 8/9/10 x64 Terratec DMX 6fire USB, Steinberg CI2, Mindprint DI-Port Preamp,AKG C414, Halion Sonic3, Halion5, Groove Agent5, Steinberg Electric Bass, Intel i5 6400 2,7 Samsung SSD
http://www.three-men-project.de/

TeaTimeRecords
New Member
Posts: 5
Joined: Mon Aug 13, 2018 5:56 pm
Contact:

Re: Cubase 8.5 Pro / RME Babyface Pro / Win10 Pro (1803) / Ryzen 2700x - Latency Probleme

Post by TeaTimeRecords » Fri Aug 17, 2018 8:35 pm

mit dem Kabel :D

ich verstehe deine Frage nicht?! :D

Das Babyface ist 3.0 kompatibel. Meine USB Ports sind alle abwärtskompatibel.
AMD Ryzen 2700x, Asus Rog Stirx x470 -F, 16 GB 3200 DDR4, Nvida GTX 1060 6GB, Win10 Pro, Cubase 8.5 Pro, Studio One, RME - Babyface Pro, Yamaha Hs8, AKG C240, Korg Minilogue, Arturia MiniBrute, Arturia Spark LE, Roland A-300 Pro, AKAi MPK49

User avatar
rescue21
Member
Posts: 707
Joined: Thu Sep 12, 2013 3:04 pm
Contact:

Re: Cubase 8.5 Pro / RME Babyface Pro / Win10 Pro (1803) / Ryzen 2700x - Latency Probleme

Post by rescue21 » Sat Aug 18, 2018 8:42 am

Aha bei Dir ist das also ein normaler Stecker?? Bei mir ist der USB 3.1 eine USB-C Buchse https://en.wikipedia.org/wiki/USB-C musste mir extra ein Hub auf 2.0 kaufen
Win10x64 16 Gig Ram, Cubase Pro 8/9/10 x64 Terratec DMX 6fire USB, Steinberg CI2, Mindprint DI-Port Preamp,AKG C414, Halion Sonic3, Halion5, Groove Agent5, Steinberg Electric Bass, Intel i5 6400 2,7 Samsung SSD
http://www.three-men-project.de/

TeaTimeRecords
New Member
Posts: 5
Joined: Mon Aug 13, 2018 5:56 pm
Contact:

Re: Cubase 8.5 Pro / RME Babyface Pro / Win10 Pro (1803) / Ryzen 2700x - Latency Probleme

Post by TeaTimeRecords » Sat Aug 18, 2018 11:00 am

Image

ja genau ich besitze Type A und Type C
AMD Ryzen 2700x, Asus Rog Stirx x470 -F, 16 GB 3200 DDR4, Nvida GTX 1060 6GB, Win10 Pro, Cubase 8.5 Pro, Studio One, RME - Babyface Pro, Yamaha Hs8, AKG C240, Korg Minilogue, Arturia MiniBrute, Arturia Spark LE, Roland A-300 Pro, AKAi MPK49

TeaTimeRecords
New Member
Posts: 5
Joined: Mon Aug 13, 2018 5:56 pm
Contact:

Re: Cubase 8.5 Pro / RME Babyface Pro / Win10 Pro (1803) / Ryzen 2700x - Latency Probleme

Post by TeaTimeRecords » Sat Aug 18, 2018 11:08 am

Image
AMD Ryzen 2700x, Asus Rog Stirx x470 -F, 16 GB 3200 DDR4, Nvida GTX 1060 6GB, Win10 Pro, Cubase 8.5 Pro, Studio One, RME - Babyface Pro, Yamaha Hs8, AKG C240, Korg Minilogue, Arturia MiniBrute, Arturia Spark LE, Roland A-300 Pro, AKAi MPK49

Post Reply

Return to “Cubase Pro 8 | Cubase Artist 8 | Cubase Elements 8”

Who is online

Users browsing this forum: No registered users and 3 guests