Cubase Inserts & Instrumente plötzlich nicht geladen

Diskussionen rund um unsere Cubase 8 Versionen.
Post Reply
User avatar
Mellowave
New Member
Posts: 4
Joined: Mon Feb 12, 2018 4:07 pm
Contact:

Cubase Inserts & Instrumente plötzlich nicht geladen

Post by Mellowave » Mon Feb 12, 2018 6:17 pm

Servus,

also es geht es um Cubase 8 mit Windows 7. Ich hatte vor einigen Wochen allerdings schon Kontakt mit dem Support wegen dem Gleichen Problem im Cubase 9.

Kurze Vorgeschichte.
Beim öffnen von Cubase 8 Projekten in Cubase 9 wurden einige Insert Effekte nicht geladen, mir wurde erklärt dass Windows nur eine begrenzte Zahl an .dll (128)Ports an Cubase gibt und Cubase 9 belegt von Haus aus mehr Ports, so das keine Ports mehr übrig bleiben für Plugins in großen Projekten. Daher werden scheinbar willkürlich diverse Inserts nicht geladen.

Nun, von Heute auf Morgen aber, gehen meine im Cubase8 erstellen Projekte die vor ein Paar Woche einwandfrei funktionierten, im Cubase8 nicht vollständig auf. Diverse Inserts, Plugins und auch Instrumente fehlen. Ich hatte keine Änderungen am System.

Hat Jemand das gleiche Problem? Ich habe im Forum nichts gefunden.


Mein Rechner:
i7-3770 CPU @ 3,4Ghz
16,0 GB RAM
Asio- TC-Near / Audio Interface Studio Konnekt48

Bei geöffnetem und laufendem Projekt;
CPU Auslastung ca.25%
Arbeitsspeicher ca. 7GB
System:
Windows 7
i7-3770 CPU @ 3,4Ghz
16,0 GB RAM
Asio- TC-Near / Audio Interface Studio Konnekt48

Post Reply

Return to “Cubase Pro 8 | Cubase Artist 8 | Cubase Elements 8”

Who is online

Users browsing this forum: No registered users and 1 guest