VST-Perform.-Anzeige Clippings obwohl keinen Knackser hörbar

Diskussionen rund um unsere Cubase 8 Versionen.
Post Reply
solocan
New Member
Posts: 1
Joined: Wed Oct 26, 2016 10:28 am
Contact:

VST-Perform.-Anzeige Clippings obwohl keinen Knackser hörbar

Post by solocan » Wed Oct 26, 2016 10:46 am

Hallo liebes Forum,

ich bastel mir jetzt eine neue mobile DAW auf Basis von Windows-Laptop.

Notebook: MSI PE70 mit i7 6700HQ + 256GB NVME SSD + 8GB 2133MHz Ram + HDD
Interface: Scarlett 6i6 2. gen. über USB
Anforderungen: Totallatenz von bis zu 7ms mit 8-10 VSTs, verlässliches und stabiles Arbeiten mit Keyboard und Audio-Spuren (Höchstens 2 gleichzeitig)

Ich habe nun dazu Cubase 8 LE Testversion installiert und alle möglichen Win-10 Tweaks gemacht. Danach habe ich ein Testprojekt mit 6-7 VST Instrumenten + 2-3 Audio Kanälen aufgenommen und dabei habe ich die Dropouts beobachtet. Es ist seltsamerweise so: Zwar zeigt mir Cubase immer wieder ein VST-Leistungsbar-Clipping. Aber ich höre keinen Knackser/Aussetzer! Ich weiß nicht, wie ich das deuten soll. Die VST-Leistung-Anzeige bleibt auch bei 10-20%. Trotzdem zeigt es immer wieder VST-Clipping.

64er Puffer (6,2ms total). Da zeigt es ein mal in 5 Minuten VST Clipping => Ich höre keinen Knackser/Aussetzer
32er Puffer (4,6ms total): Jede 10. Sekunde VST Clipping=> Ich höre keinen Knackser
16er Puffer (3,8ms total): Jede Sekunde VST Clipping => Ich höre beim besten Willen keinen Knackser !

(In der Praxis werde ich mit 64er Puffer arbeiten. 6,2ms reichen mir vollkommen)

Augen zu, alle Schlaginstrumente zurückgehalten, höchstkonzentriert=> Keinen Knackser, selbst bei 16er Puffer...Trotzdem öfters VST-Performance-Anzeige zeigt oben rot. Ich höre über KH120. Da hört man schon kleinstes Detail. Beim alten Laptop habe ich auch immer wieder was gehört (Auf VST-Clipping hatte früher nie beachtet)

Doch muss es trotzdem nichts heißen, dass ich keine Knackser oder Aussetzer hören kann. Vielleicht gibt sehr kurze Unterbrecher, die ich nicht wahrnehmen kann. Daher finde ich die Frage berechtigt:

Hat jemand eine Idee, wie Cubase VST Clipping berechnet? Ist es zuverlässig? Gibt's bei jedem Clipping in der Tat einen Aussetzer im Stream?

An die MAC-User: Zeigt bei euch Cubase bei so niedrigen Latenzen nie Clipping?

Anbei meine Latency-Report. Da finde ich auch keine Auffälligkeiten. Alles deutlich unter kritischer 1ms Grenze.
Monitor_results_Latest.png
(86.93 KiB) Not downloaded yet
Ggf. kommt noch in Frage, das Sound-Interface bzw. gar das Laptop austauschen. Am Laptop gibt's kein Thunderbolt oder Firewire Interface. Ich weiß nicht, ob es damit viel besser und clippingfrei klappt. Daher wäre um jeden Tipp und Benutzererfahrungen von verschiedenen DAWs bzw. Interfaces dankbar.

LG und vielen Dank

studio-kiel
New Member
Posts: 45
Joined: Wed Feb 29, 2012 5:55 pm
Contact:

Re: VST-Perform.-Anzeige Clippings obwohl keinen Knackser hörbar

Post by studio-kiel » Sun Jan 06, 2019 12:35 am

benutzt du audiospuren und hast den monitor aktiviert? das ist grad mein problem. ein großes projekt mit audiospuren, vsts, plugins, etc. - 15-20% auslastung. doch sobald ich mehrere audioverbindungen und spuren erstelle und dann den monitor aktiviere knackst es. nicht durchgängig, nur einmal am start und noch 1-2x im song. sobald ich die monitorfunktion der audiospuren deaktiviere ist es weg. ich hoffe, dass es ein bug ist - denn ansonsten geht mein plan effektplugins live auf hardwaresynths anzuwenden komplett den bach runter :-(

Post Reply

Return to “Cubase Pro 8 | Cubase Artist 8 | Cubase Elements 8”

Who is online

Users browsing this forum: No registered users and 2 guests