Page 1 of 1

Does Not Support 'Basic and High Contrast"...

Posted: Tue May 31, 2016 2:06 am
by Chidsuey
I am seeing that there are some others with this issue, but no fix response.

Upon opening Cubase Elements 8(64) I get this error:

"This Steinberg Product does not support 'Basic and High Contrast Themes' on Windows operating systems. Please use one of the 'Aero' themes that you can set in the Windows Control Panel."

I already did everything at this link:

https://www.steinberg.net/nc/en/support ... theme.html

I am still getting this error. Does anyone yet have a solution? Thanks.

Re: Does Not Support 'Basic and High Contrast"...

Posted: Tue Jun 07, 2016 10:28 pm
by Chidsuey
Bump. I'm now at 15 days left on my trial and have yet to be able to even open the program.

Re: Does Not Support 'Basic and High Contrast"...

Posted: Tue Jun 07, 2016 11:17 pm
by peakae
If your gfx card does not support aero you are out of luck. You could try updating the gfx driver.

Re: Does Not Support 'Basic and High Contrast"...

Posted: Wed Jun 08, 2016 5:27 pm
by Chidsuey
Thanks for replying. I have a GTX 650 which is more than sufficient for Aero, and the drivers are up to date.

Re: Does Not Support 'Basic and High Contrast"...

Posted: Wed Jun 08, 2016 9:50 pm
by raino
Chidsuey wrote:Thanks for replying. I have a GTX 650 which is more than sufficient for Aero, and the drivers are up to date.
Just to clarify, you are currently using Aero and getting an error message saying that you aren't?

Re: Does Not Support 'Basic and High Contrast"...

Posted: Wed Jun 08, 2016 10:34 pm
by Chidsuey
That is correct. Switching to a Aero theme still gives me the error when I open Cubase.

Re: Does Not Support 'Basic and High Contrast"...

Posted: Thu Jun 09, 2016 12:22 am
by raino
Chidsuey wrote:That is correct. Switching to a Aero theme still gives me the error when I open Cubase.
That's pretty strange. I'd try uninstalling & reinstalling the GTX driver. And if that doesn't work do the same with Cubase.

I did a search of the forums & found this
viewtopic.php?f=226&t=69623
viewtopic.php?f=233&t=72812&p=429370

Re: Does Not Support 'Basic and High Contrast"...

Posted: Thu Jun 09, 2016 3:24 pm
by Chidsuey
Buried deep in one of those posts:

"My problem is solved and Cubase 8 starts! :mrgreen:

I bought a new video card but unfortunately my 60 euro's were wasted. That didn't do the trick. In my case I had to turn on The Desktop Window Manager Session Manager in 'Services'.

Problem solved."

Search Bar, type Services.msc, find Desktop Window Manager Session Manager, change to manual or automatic, and click start.

I remember seeing that post before but I don't think I realize it was multiple pages. In any case, thanks for taking the time to help me!

Re: Does Not Support 'Basic and High Contrast"...

Posted: Thu Jun 09, 2016 9:01 pm
by raino
Glad you figured it out.

Re: Does Not Support 'Basic and High Contrast"...

Posted: Tue Sep 18, 2018 3:54 pm
by ChrisDuncan
I just reinstalled 9.0 after a hard drive failure. It had been working fine before (Nvidia 980) and this was the first thread Google showed so I wanted to post how I fixed it to help others that encounter the problem.

I first checked all the things in the knowledge base article, but all the Aero stuff was already enabled. After reinstalling Windows, I had changed the background image and turned off Windows sounds as is my practice. On a hunch, I changed back to one of the standard Windows themes, and Cubase then came right up.

After shutting Cubase down, I then changed my background image, and turned off Windows sounds, and launched Cubase again. It came up fine.

What I take away from this is that something got refreshed by switching to a standard Windows theme, after which I could customize my desktop again without problems. Hope this helps others who encounter this.

Re: Does Not Support 'Basic and High Contrast"...

Posted: Wed May 15, 2019 1:08 pm
by Davyg 44
Hi Folks
I have had the same problem with Cubase 10 regarding high contrast issues after installation as described by other users on this forum. I know this sounds obvious but here's how I fixed it and it now looks great without half the glare.
Navigate too edit and select preferences look for user interface and click on Colour schemes then click on Defaults, choose the darkest square from the Choose Colour Scheme menu then click apply.
If you now click on the edge of the transport panel you will notice other elements of the GUI darken down.
Hope this helps everyone out with this issue I'm currently on Windows 7 and im using an Asus GT730 silent graphics card so nothing to special and it works fine now.
Regards
Dave