Page 1 of 1

GUI Freezes but audio keeps playing

Posted: Fri Feb 12, 2016 12:31 pm
by DV_
Hello,

So I've got this really annoying issue with Cubase 8.5. Basically what happens is that, what seems to be completely random, Cubase GUI will just freeze and become unresponsive, audio keeps playing but other than that, nothing can be done.

I can't be precise on how to recreate the issue because it seems to be happening completely randomly, however I noticed it mostly when I'm opening / closing / tweaking plugins in the mixer, however it can just happen randomly.

I do not recall installing any new plugins or doing any major changes to my PC but I'm using Cubase for a few months now and I remember that it didn't happen before, it was fully stable.

System specs:
OS: Windows 7
CPU: intel i3770K
GPU: AMD Radeon R9 285 DD with the latest drivers installed
RAM: 16 GB

Re: GUI Freezes but audio keeps playing

Posted: Sun Feb 14, 2016 1:21 pm
by DV_
Did a full format and switched to Windows 10, will post back the results.

Re: GUI Freezes but audio keeps playing

Posted: Fri Feb 26, 2016 12:49 pm
by DV_
I was working on a project again today and it randomly froze again. This is getting pretty annoying, any ideas?

Re: GUI Freezes but audio keeps playing

Posted: Sun Feb 28, 2016 12:46 pm
by DV_
At the moment I think it is FabFilter that is causing this. I've been reading online and decided to disable graphics acceleration, it's a known bug in FabFilter plugins, at least I've read so.

Will post back if disabling that helps.

Re: GUI Freezes but audio keeps playing

Posted: Tue Mar 01, 2016 6:01 pm
by GargoyleStudio
Actually, I've had this recently a few times. I'd tie this in with installing the latest version because nothing has changed on my system, although I do install recommended windows updates.

Mike.

Re: GUI Freezes but audio keeps playing

Posted: Wed Mar 02, 2016 9:10 pm
by DV_
Disabling graphics acceleration seems to be helping for now, however I'm using Cubase a little less frequently the past few days so I'll wait a bit more until I call it solved.

However, a few times when I was exiting Cubase (right after I click X) it just Crashes and I get an error: Cubase 8 Has stopped working..

Re: GUI Freezes but audio keeps playing

Posted: Thu Mar 03, 2016 9:16 am
by Fabio Bartolini
Are you also using Plugin Alliance?

I noticed a GUI freezing occurs when FabFilter plug-ins are used in combination with Plugin Alliance (only recent builds, I couldn't repro with the slightly older VST2 versions I use, namely SPL Transient Designer and DeEsser).
This prevents Cubase from closing correctly and eventually crashes it.

Couldn't reproduce any issues when only using FF or PA.

Re: GUI Freezes but audio keeps playing

Posted: Thu Mar 03, 2016 9:58 am
by DV_
If I remember correctly I was not using any Plugin Alliance plugins.

I will work on some projects today and try to monitor and check my plugins to see if it crashes again on exit or if perhaps, some of the plugins are causing it to crash.

Edit: I just opened Cubase to add a new plugin to my database now, when I closed it, it crashed. The only thing I have open in my default template are Slate Digital plugins.

Re: GUI Freezes but audio keeps playing

Posted: Fri Mar 04, 2016 7:48 pm
by flintebakken
had the same problem. Setting ASIO guard to high and then increase soundcard latency seemed to solve it.

Re: GUI Freezes but audio keeps playing

Posted: Tue Oct 04, 2016 10:28 pm
by Amir Eldor
I get this here as well!

It happens at random, usually when I play around with my MIDI keyboard on an AIR synth, without recording or anything, just playing. After about 15-20 minutes GUI freezes but I can still play notes on my keyboard.

When I try to kill Cubase using the task manager it closes the window but the process keeps on running. I tried to disconnect my audio interface, that didn't help, but when I powered off my MIDI keyboard the process died. This does not mean necessarily that the freezing is related to my MIDI keyboard. After all, IIRC, it also happened to me while mixing a few months ago. You mentioned it happens when you tweak with plugins, maybe it's the same with the AIR plugin in my case.

Did anyone encounter it again or solved it somehow?
I will try the ASIO guard tip.

Re: GUI Freezes but audio keeps playing

Posted: Sat Nov 24, 2018 1:01 pm
by TTTOY
Hello there,
I was struggeling with this problem for over a year now, getting very paranoid and saved every two minutes. Very often when I forgot to save my project and was i.e. writing lyrics while playing the song, - just when I got back to the project the computer was crashed, - but as you pointed out the music still playing. It was also exactly the same, that nothing could be done except stop the process in task manager, but then wait for ten minutes until Nuendo was really out of the system. Other solution was to hard reset the computer and boot up again. NOT what I would call a workflow.
After app. 18 months of configuring my system, throwing out my old graphics card, going deep into system settings to get rid of background processes and so on and so on, the problem still RANDOMLY occurs. Means, it happens if I play a super simple rompler, but also super complex Kontakt arrangements, - or by times also not for two days. Anyway, I had to come up with a solution to keep working.
After making sure that it is not related to plugins or Kontakt which I checked in Ableton and Presonus Studio One.
I had to decide to switch to Studio One.
It hurts, - for many years I did all projects on Cubase / Nuendo and switching the DAW is a long way, especially if you have to continue a lot of projects written on your old DAW. At this point, I gotta say it was my only solution.
In two years, when I get a new computer, I will give it maybe a go again, but for now Studio One just gives me a secure feeling of trying and enjoying what I like most, without getting completely paranoid and frustrated.
Did you find a solution for your problem at all?
How could you fix it? A new computer?
Best,
TTT