Random white noise - disk cache spikes

Use this forum for an overview of collected issues and to report new ones.
Post Reply
daedalus
New Member
Posts: 5
Joined: Tue Sep 29, 2015 8:50 am
Contact:

Random white noise - disk cache spikes

Post by daedalus » Sat Nov 07, 2015 8:08 pm

Hey lads, i have got a serious issue with workstation. When i got 2 or more audio tracks in blank new project, the disk cache meter spikes immediately and on top of that, loud white noises are randomly comming from monitors. This happenes when i start new project on seagate barracuda hdd or/and 512gb samsung ssd. If i open a new project on system 128gb samsung ssd drive - none spikes, none white noise.

asus sabertooth mobo, 4820K, 32gb ram, 128ssd system, 512ssd samples, 2tb barracuda data+samples
windows 8.1, cubase 8.0.3 (64bit) , steinberg ur824

all drivers are up to date, all useless hw is disabled is uefi (on board audio, LAN, wifi etc.) All cpu c-states are disabled aswell. Have checked system with latencymon also dpc latencny and all looks good. Increasing buffer didn't help.

It seems like loads of people having exactly same issue with spikes, noises, but nobody's got a solution yet


thanks
daedalus

Rockybottom
New Member
Posts: 14
Joined: Sun Apr 21, 2013 9:36 pm
Contact:

Re: Random white noise - disk cache spikes

Post by Rockybottom » Sat Aug 13, 2016 8:44 pm

That's interesting as I have 2T audio drive for audio and ssd for programmes and get the same problem. Sat there for hours today and tried monitoring all sorts of things. The only things I spotted were 1. spikes on hard drive access times which went very high circa 70ms+ and also 2> that the AVG anti virus got very high on the latency monitor list around the time of the spikes. I have been thinking tonight of trying it with the project folder on the SSD to eliminate the read write times. They can always be archived to the audio drive later. Based on your experience I will try it tomorrow and let you know how I get on. I have a support request in to Steinberg as well and will post answer.

Some have suggested video driver issues but I have disabled for a period and it makes no difference. I have also gone to a generic asio driver which only gives you two in and two out, but again no difference. I do have a feeling it has something to do with how Cubase deals with audio drivers which makes it unpredictable so I am also going to try it with a small Steinberg interface to check if that solves it. It happens on both my music computers which both run 8.0.40.

Good luck

Rockybottom
New Member
Posts: 14
Joined: Sun Apr 21, 2013 9:36 pm
Contact:

Re: Random white noise - disk cache spikes

Post by Rockybottom » Mon Aug 15, 2016 4:57 pm

I tried today setting up a folder on my C drive (SSD) which is where my programme and VST data is as opposed to my separate audio drive. Do it in the root directory of C, not in the programmes folder as this will cause you to get drive full messages. I ran a project with two instances of Absynth plus FM8 and with waves channel strips an abbey road reverb running. CPU was very low and disc drive activity also. The audio processing bar settles at about 25% up the scale when playing back and recording 3 guitar channels. I left looping on playback as well and over a period of about an hour not a single spike..!!

ALEX ONE
New Member
Posts: 22
Joined: Sun Feb 19, 2017 10:18 pm
Contact:

Re: Random white noise - disk cache spikes

Post by ALEX ONE » Mon Feb 20, 2017 9:31 am

Hello, decided in the end, your problem is with the noise? I already that only did not do, still sometimes have a sharp loud noise, which interferes with normal work. A few times he appeared, even when Cubase is not running, when watching videos from YouTube. Windows 7 pro, 64 bit, i7-4790, 16 RAM. if someone has solved the problem help to solve too, thanks in advance

ALEX ONE
New Member
Posts: 22
Joined: Sun Feb 19, 2017 10:18 pm
Contact:

Re: Random white noise - disk cache spikes

Post by ALEX ONE » Fri Nov 03, 2017 8:13 am

Hello! I have for 2 years waiting for Steinberg tell me what my problem UR824 or correct errors of the driver as it should!!! I do not know what has caused, but even the latest driver - 1.9.10 - 2, available for installation does not solve my problem - the appearance of a sharp loud noise in the speakers! This happens a few times a week and sometimes every day! It's terrible, can't work! Many on this forum were such problems, but it seems to be decided! All the settings are correct in the BIOS and in the system! Guys, at least tell me you can help, since Steinberg is still silent! Any help would be appreciated from you! I apologize for English is not my native language!

P. S. Steinberg, you also have to give at least some information what to do or comments, anything, this problem is dangerous to the ear, this noise is just deafening, if it goes further, it will apply to the court, as it caused harm to my health!

doodle
New Member
Posts: 2
Joined: Mon Jan 26, 2015 9:27 pm
Contact:

Re: Random white noise - disk cache spikes

Post by doodle » Thu Jan 03, 2019 2:10 am

Hello Everyone, I am totally new to forums, please excuse inappropriate behavior until I get my sea legs. I am not sure I am posting this question properly.

Since I installed Cubase 10 I have been getting deafening bursts of white noise, such as I haven't heard since the very beginning of midi in the 80s. Can anyone tell me a remedy? It is certainly damaging to the hearing, my ears are ringing.

Thank you!

Mac 10.11.6, UR-RT4, Cubase 10

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 3 guests