0 velocity notes being deleted on import or export

Use this forum for an overview of collected issues and to report new ones.
Post Reply
Peteracox
New Member
Posts: 5
Joined: Wed Oct 05, 2016 10:34 pm
Contact:

0 velocity notes being deleted on import or export

Post by Peteracox » Tue Jan 29, 2019 8:58 pm

Hi Guys,
This is support request I put forward but its already been three weeks and I've had no response, can anyone on here help please I'm getting desperate now as this is an important project for me and i should be done by now let alone not even started. I'm on cubase 8.
Thanks in advance, Pete.

Hi, I’m currently using midi to run lighting via a midi to dmx lighting controller. The controller recognises note velocity as light fixture brightness I.e velocity 127 light full on velocity 0 light fixture off. I created a midi track some time ago on Cubase (possibly Cubase 7) to run a lighting show and have never had any issues. I now need to edit the midi track and this is where I have a problem. I have the original Cubase project I created for the show and all midi data is correct including the 0 velocity light fixture off notes I programmed in first time round, however once I edit it in Cubase then export the midi file and import it into a new project all the midi notes with 0 velocity have disappeared?? I’m unsure whether they are removed on export or import but they’re not there anymore. Thank you hope you can help.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest