Crossfade "x" shortcut not working, Crossfade greyed out

Use this forum for an overview of collected issues and to report new ones.
Post Reply
Przemek
New Member
Posts: 3
Joined: Mon Apr 11, 2016 9:29 pm
Contact:

Crossfade "x" shortcut not working, Crossfade greyed out

Post by Przemek » Sun Mar 05, 2017 10:20 am

Hello ,
Can Anyone help me please ?
My crossfade feature in Cubase 8 Elements stopped working.
Seems like crossfade is unavailable at all for some reason cause not only the shortcut does not work but also if I try to get into crossfade window - it s just not available - greyed out.
I have tries many projects - so it s not the matter of just one project but it s generalised to all projects.

So just can t crossfade two audio pieces - and while that is one of the basic feature it s so much frustrating.

Can anyone please share solution if came across some thing ?

THanks / Przemek

protobaby
New Member
Posts: 5
Joined: Tue Jul 18, 2017 11:59 pm
Contact:

Re: Crossfade "x" shortcut not working, Crossfade greyed out

Post by protobaby » Wed Jul 19, 2017 12:30 am

same problem here ....

zooterman
Member
Posts: 382
Joined: Mon Jan 16, 2017 12:35 pm
Contact:

Re: Crossfade "x" shortcut not working, Crossfade greyed out

Post by zooterman » Sun Sep 17, 2017 12:26 am

same problem here, any solutions?
Cubase Pro 10.0.10 | Mac Pro 6-core 3.5GHz 32GB RAM | macOS Mojave

TomassoAlbinoni
New Member
Posts: 1
Joined: Sun Mar 10, 2019 6:58 pm
Contact:

Re: Crossfade "x" shortcut not working, Crossfade greyed out

Post by TomassoAlbinoni » Sun Mar 10, 2019 7:02 pm

2019 here, Cubase 10 Pro.
Just got my crossfade grayed out while working on the project I have to return today.
First, few days ago crossfade stopped to work while there was no overlap, today it stopped working at all.
Tried changing all my preferences to default, did not help.

EDIT: SOLVED (a bit):

Reinstalling Cubase did not help. Some preferences sit beyond the installation itself.
HOWEVER - I discovered the Safe Mode function (you have to click CTRL/CMD + SHIFT + ALT) when you launch Cubase (before the splash screen with loading appears). I disabled preferences (it resets Cubase options - even though I tried it manually in "Preferences"). It helped, crossfade works for now.

TheHoggopogo
New Member
Posts: 5
Joined: Thu Sep 26, 2019 8:57 pm
Contact:

Re: Crossfade "x" shortcut not working, Crossfade greyed out

Post by TheHoggopogo » Thu Sep 26, 2019 9:01 pm

I'm on the latest version of Nuendo 10, having the same issue, though no graying out, crossfade simply does not apply. If anyone figures this out, or if a Steinberg rep can fill us in (maybe it's a bug on their recent update), let us know.

brass_pic
New Member
Posts: 3
Joined: Fri Aug 09, 2013 4:41 pm
Contact:

Re: Crossfade "x" shortcut not working, Crossfade greyed out

Post by brass_pic » Wed Oct 09, 2019 12:57 pm

Same problem.

TheHoggopogo
New Member
Posts: 5
Joined: Thu Sep 26, 2019 8:57 pm
Contact:

Re: Crossfade "x" shortcut not working, Crossfade greyed out

Post by TheHoggopogo » Mon Nov 04, 2019 2:42 am

TomassoAlbinoni wrote:
Sun Mar 10, 2019 7:02 pm
EDIT: SOLVED (a bit):

Reinstalling Cubase did not help. Some preferences sit beyond the installation itself.
HOWEVER - I discovered the Safe Mode function (you have to click CTRL/CMD + SHIFT + ALT) when you launch Cubase (before the splash screen with loading appears). I disabled preferences (it resets Cubase options - even though I tried it manually in "Preferences"). It helped, crossfade works for now.
THIS SOLVED IT! THANKS!

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest