"VST Sound Library not found"

Use this forum for an overview of collected issues and to report new ones.
Post Reply
markuc
New Member
Posts: 20
Joined: Thu Jul 25, 2013 11:06 am
Contact:

"VST Sound Library not found"

Post by markuc » Wed Aug 24, 2016 2:00 pm

Hello,

after updating on win10 anniversary, my Cubase 8.5.20. shows "VST Sound Library " " not found: C/Program Files/Steinberg/Cubase 8.5/VST Sound/FCP_SMT_001_Cubase.vstsound " during Cubase startup. I reinstall Cubase, but this issue persists. VST Sounds path is OK .. Any ideas, please ?

Thank You

Martin

EDIT :

Maybe solved - https://www.steinberg.net/nc/en/support ... encer.html

Juan Carlos Moya
New Member
Posts: 1
Joined: Mon Nov 03, 2014 12:17 pm
Contact:

Re: "VST Sound Library not found"

Post by Juan Carlos Moya » Fri Sep 23, 2016 10:10 am

The same happened to me

janhofmeyr
New Member
Posts: 3
Joined: Mon Feb 24, 2014 4:09 am
Contact:

Re: "VST Sound Library not found"

Post by janhofmeyr » Sun Nov 13, 2016 12:15 am

Same problem tonight...anyone have a fix for this? I checked and the VST files are in the correct folder.

Fixed using the link that "markuc" posted. Thanks!!!!

zlive
New Member
Posts: 14
Joined: Tue May 24, 2016 8:27 pm
Contact:

Re: "VST Sound Library not found"

Post by zlive » Thu Jan 10, 2019 9:39 pm

What's the fix

zlive
New Member
Posts: 14
Joined: Tue May 24, 2016 8:27 pm
Contact:

Re: "VST Sound Library not found"

Post by zlive » Tue Jan 15, 2019 6:19 pm

What's the fix please

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest