AUTO-ACTIVATE audio track's (SOLO) newly included SENDS chnl

All feature requests and suggestions for upcoming releases of Cubase Pro 8, Cubase Artist 8 and Cubase Elements 8 can be posted here.
Locked
ttiihone
Junior Member
Posts: 50
Joined: Tue Sep 24, 2013 7:46 pm
Contact:

AUTO-ACTIVATE audio track's (SOLO) newly included SENDS chnl

Post by ttiihone » Fri Aug 05, 2016 10:27 pm

When an Audio track in a multi-track project is played back as SOLO and you add a new effect in the SENDS section, one has to disable that SOLO playback (i.e. so that all the tracks are played back < none of the tracks is played as SOLO) and then re-activate the SOLO playback on that Audio track in order to activate the added SEND effect to be heard.

The same issue is present also when you have one or more SENDS disabled BEFORE you activate the Solo playback for an audio track, and then (when playing back) you enable one or more of those initially disabled Sends, then those Send channels will also NOT get activated and audible.

That's kind of weird to my opinion. Is there a good reason for this "bug"? I can't think of any situation where this could be a desired feature.

Any opinions?

mozart
Member
Posts: 354
Joined: Wed Dec 29, 2010 11:36 am
Contact:

Re: AUTO-ACTIVATE audio track's (SOLO) newly included SENDS

Post by mozart » Fri Sep 30, 2016 3:55 pm

+1 for this behaviour to be changed :-)
Music for Film and TV

www.matthewmooremusic.co.uk

Locked

Return to “Feature Requests and Suggestions”

Who is online

Users browsing this forum: No registered users and 3 guests