Page 1 of 1

Remote Desktop - Cubase 8 pro - No Sound

Posted: Mon Apr 25, 2016 8:49 am
by ndaniel1
Hi all,
I'm having problem using Cubase 8 pro through MSTSC (Remote Desktop).
It seems that I don't hear any of Cubase's sound through the RDP.
When playing music in the browser or using Winamp I can hear it just fine.
I'm using Windows 10, Cubase 8 Pro and Focusrite Scarlett 2i4 Audio interface.
I tried searching for this issue in the forum but didn't see any post about it.
What am I missing?
Any Help in this matter would be greatly appreciated!

Thank you and br,
Daniel

Re: Remote Desktop - Cubase 8 pro - No Sound

Posted: Mon Apr 25, 2016 11:48 am
by MrSoundman
Presumably you've got Cubase configured to use ASIO drivers, in which case it will output via your Scarlett. RDP (the remote desktop protocol) does not do ASIO, and in any case IIRC it down-samples to 8kHz or something ridiculous -- really only intended for Windows "blip" sounds and low-quality speech.

Re: Remote Desktop - Cubase 8 pro - No Sound

Posted: Mon Apr 25, 2016 11:52 am
by Nickeldome
If Cubase is configured with ASIO driver it will not sound through MSTSC. The other programs work fine because they use WDM drivers. Try setting cubase to WDM driver, this might do the trick.

Re: Remote Desktop - Cubase 8 pro - No Sound

Posted: Mon Apr 25, 2016 3:17 pm
by ndaniel1
I really appreciate the fast reply guys!
Will try the WDM drivers as well.
For some reason I thought that this would be a popular feature that easily works.
Thank you!
Daniel

Re: Remote Desktop - Cubase 8 pro - No Sound

Posted: Mon Apr 25, 2016 3:40 pm
by mroekalea
You could also try to use Banana Voicemeeter, it has ASIO support en WDN support, check it out!

Re: Remote Desktop - Cubase 8 pro - No Sound

Posted: Mon Apr 25, 2016 6:03 pm
by ndaniel1
Thank you very much mroekalea, I will!

Re: Remote Desktop - Cubase 8 pro - No Sound

Posted: Fri Jul 14, 2017 6:46 am
by Floid
I had the same situation.

I tried the voicemeeter And it works! Thanks!

-floid

Re: Remote Desktop - Cubase 8 pro - No Sound

Posted: Thu Jul 26, 2018 2:33 pm
by mroekalea
You're welcome ;-)