Updated to El Capitan - can't launch C8 & C8.5 - eLCC errors

Post general topics related to Cubase Pro 8, Cubase Artist 8 and Cubase Elements 8 here.
jeffb1
New Member
Posts: 10
Joined: Tue Nov 25, 2014 4:31 pm
Contact:

Re: Updated to El Capitan - can't launch C8 & C8.5 - eLCC er

Post by jeffb1 »

Folks,

I'm suffering the same predicament and having an absolute nightmare.

I posted a fresh topic about this and it seems to be Apple that need to work on a fix.

I too updated my USB-eLicencer after I got the Steinberg "no licence found" message but it made no difference. Really upsetting as I have a few deadlines to work to. I emailed Steinberg a few days ago but had no response yet but I expect they will be extremely busy.

Has there been any further solutions found ?

pc-eater
Junior Member
Posts: 58
Joined: Wed Dec 15, 2010 7:34 pm

Re: Updated to El Capitan - can't launch C8 & C8.5 - eLCC er

Post by pc-eater »

Definitely something wrong but maybe, someone can do something with the following:

I'm using eLicenser Control Center version 2.6.0.0 on Mac Pro and MacBook Pro, El Capitan 10.11.3 and Cubase 8.5.
Till now, No problems.

I also did a complete clean install on a spare drive to check-it (the only drive in my mac at the moment of testing)
Also all fine.

Good-luck!
Mac Pro Quad-Core 2,8 OSX 10.11.5/ Cubase VST5 --> Cubase Pro 8.5.15.x.x / RME-HDSPe-Madi/ Soundcraft XD-328/ Genelec 8050

JueB
New Member
Posts: 2
Joined: Mon Jan 25, 2016 8:34 am
Contact:

Re: Updated to El Capitan - can't launch C8 & C8.5 - eLCC er

Post by JueB »

I'm very sorry, but this does not seem to be a very rare problem. I have the same issue here with the eLicenser stick on a Macbook Pro and iMac both running with El Capitan 10.10.4 and Cubase 8 and 8.5.! After reading this thread I'm not very optimistic that there might be a quick solution. Though I'm new to this forum, I've been working with Cubase since the 90s on my Atari and most of the times it has been very reliable. But this situation leaves me quite helpless. I think Cubase is no longer very usable on a Mac and Logic might be the better solution.

wahwahvubnu
New Member
Posts: 41
Joined: Fri Dec 17, 2010 12:12 pm
Contact:

Re: Updated to El Capitan - can't launch C8 & C8.5 - eLCC er

Post by wahwahvubnu »

pc-eater wrote:...I'm using eLicenser Control Center version 2.6.0.0 on Mac Pro and MacBook Pro, El Capitan 10.11.3 and Cubase 8.5....
Version 2.6.0.0 ? As far as I know, the newest is: 6.9.2.1183 - Did your type wrong, or am I missing something? :D
jeffb1 wrote: I emailed Steinberg a few days ago but had no response yet but I expect they will be extremely busy.
Yes, they seem to be very busy, it takes up to 14 days for me to get a reply, in the mail correspodence I have with Steinberg regarding this.

This situation is surely a pain in the beep !
Smile!

pc-eater
Junior Member
Posts: 58
Joined: Wed Dec 15, 2010 7:34 pm

Re: Updated to El Capitan - can't launch C8 & C8.5 - eLCC er

Post by pc-eater »

eLicenses version 2.6.0.0.jpg
(70.13 KiB) Not downloaded yet
Mac Pro Quad-Core 2,8 OSX 10.11.5/ Cubase VST5 --> Cubase Pro 8.5.15.x.x / RME-HDSPe-Madi/ Soundcraft XD-328/ Genelec 8050

Wolfie2112
Junior Member
Posts: 165
Joined: Tue Jan 22, 2013 4:43 am
Contact:

Re: Updated to El Capitan - can't launch C8 & C8.5 - eLCC er

Post by Wolfie2112 »

I'm using version 6.9.2.1183 on El Capitan, no issues.

aural sculpture
New Member
Posts: 17
Joined: Sat Dec 05, 2015 2:56 am
Contact:

Re: Updated to El Capitan - can't launch C8 & C8.5 - eLCC er

Post by aural sculpture »

unfortunately rolling back to 10.10.5 is not an option for me. I guess I just have to wait for 10.11.4 or even later. I raised this issue over several weeks with Sternberg's support people in australia. Al they can tell me is that they are still waiting to hear from Sternberg, and that it must be my individual machine...

User avatar
Dirk Stegemann
Steinberg Employee
Posts: 216
Joined: Tue Dec 14, 2010 11:32 am
Contact:

Re: Updated to El Capitan - can't launch C8 & C8.5 - eLCC er

Post by Dirk Stegemann »

wahwahvubnu wrote:
pc-eater wrote:...I'm using eLicenser Control Center version 2.6.0.0
Version 2.6.0.0 ? As far as I know, the newest is: 6.9.2.1183 - Did your type wrong, or am I missing something? :D
Just to clarify about the version confusion:

The eLicenser Control (eLC) software package consist of several components (drivers, DLLs, etc.) which each have their individual version numbers.
The most visible component is the eLicenser Control Center (eLCC), being the GUI component of the eLicenser Control software package.

So, the eLC version number is something like an overall version number and should be used to refer to a specific setup. The eLC version number is displayed most prominently in eLCC's main window title bar.

Also, you can open eLCC's "About eLicenser Control" info box to view the version numbers of all eLC components.
eLCC About Box.png
(31.79 KiB) Not downloaded yet
Dirk Stegemann
Software Developer & QA
SMTG Digital Unit - Services


Steinberg Media Technologies GmbH
Hamburg, Germany

Check out Steinberg on Facebook, YouTube, Twitter, Instagram, SoundCloud and Google+!

JueB
New Member
Posts: 2
Joined: Mon Jan 25, 2016 8:34 am
Contact:

Re: Updated to El Capitan - can't launch C8 & C8.5 - eLCC er

Post by JueB »

Update:
I reinstalled 10.11.2 though the App Store. Now the eLicenser is working.

wahwahvubnu
New Member
Posts: 41
Joined: Fri Dec 17, 2010 12:12 pm
Contact:

Re: Updated to El Capitan - can't launch C8 & C8.5 - eLCC er

Post by wahwahvubnu »

Well that is great JueB!

Is it possible to downgrade from 10.11.3 to 10.11.2 ? Which version did you run before?
Smile!

Letmein
New Member
Posts: 25
Joined: Thu Oct 31, 2013 2:46 pm
Contact:

Re: Updated to El Capitan - can't launch C8 & C8.5 - eLCC er

Post by Letmein »

I know this won't help anyone but I just want to report this is happening to me as well, even though my MacBook Pro which has the same OS as the iMac, still reads the USB dongle ok, my main production iMac does not.

wahwahvubnu
New Member
Posts: 41
Joined: Fri Dec 17, 2010 12:12 pm
Contact:

Re: Updated to El Capitan - can't launch C8 & C8.5 - eLCC er

Post by wahwahvubnu »

@Letmein: And what version OS is it? And version eLcc ?
Smile!

MatuX
New Member
Posts: 5
Joined: Fri Jan 29, 2016 8:49 pm
Contact:

Re: Updated to El Capitan - can't launch C8 & C8.5 - eLCC er

Post by MatuX »

Running El Capitan 10.11.4 Beta (15E33e), this is the second Beta and I updated a two days ago to no avail.

eLicenser version: 6.9.2.1183.

Similar issue with me. USB-eLicenser gets recognized for a very short time and then it can't be read anymore unless I disconnect it and reconnect it again.

Cubmax1
New Member
Posts: 1
Joined: Sat Jan 30, 2016 6:04 am
Contact:

Re: Updated to El Capitan - can't launch C8 & C8.5 - eLCC er

Post by Cubmax1 »

Try to "Exit/Close" any "third-party" application on your Mac.

I installed the Duet Display app last week. Now if i close the app, the e-liscenser *flower* can be read.

And by the way, STEINBERG, it's 2016. Having to register on a freaking forum when i'm already a Steinberg Registered customer, it's F******* annoying and you are the last company of your kind. Update your freaking system.

dmuckala
New Member
Posts: 34
Joined: Thu Jan 27, 2011 6:20 am
Contact:

Re: Updated to El Capitan - can't launch C8 & C8.5 - eLCC er

Post by dmuckala »

Steinberg, why are you telling people their dongles are broken???? This is so annoying why you would misdiagnose problems that people are having?
i had this very same issue when I updated to 10.11.3...NONE of my elicenser related software would run.
Luckily, I rolled back to 10.11.2 and it instantly fixed the problem. The very next day Apple released 10.11.3 and of course pulled 10.11.2 so people can't download that anymore.
But rest assured people this is a software related issue.
Mac OSX 10.12.6
Mac Pro 6,1
Cubase 9.5
Logic 10.3.3
UAD Apollo

Letmein
New Member
Posts: 25
Joined: Thu Oct 31, 2013 2:46 pm
Contact:

Re: Updated to El Capitan - can't launch C8 & C8.5 - eLCC er

Post by Letmein »

wahwahvubnu wrote:@Letmein: And what version OS is it? And version eLcc ?
OSX 10.11.3
eLC Version 6.9.2.1183

I just went to check the Elicenser number and for a fleeting moment saw my licenses, but after opening cubase I got the "eLicenser Control Error" and the licenses have gone again.

MatuX
New Member
Posts: 5
Joined: Fri Jan 29, 2016 8:49 pm
Contact:

Re: Updated to El Capitan - can't launch C8 & C8.5 - eLCC er

Post by MatuX »

Same thing has been happening to me *even* after updating El Capitan 10.11.4 Beta to Beta 2 (15E33e).

User avatar
Henry1970
Junior Member
Posts: 145
Joined: Thu Dec 30, 2010 8:15 pm
Contact:

Re: Updated to El Capitan - can't launch C8 & C8.5 - eLCC er

Post by Henry1970 »

I'm having the same problem...
It happened after updating El Capitan from 10.11.2 to 10.11.3. (El Capitan itself is not the problem)
I still have a Mavericks partition on my boot drive, and at first it seemed that the licenses on my dongle were gone....
Started Cubase 8.5 Pro, and then did something, not exactly sure what it was, but my licenses were back....
Next thing I'm gonna try is booting back onto 10.11.3 to see if Cubase will run...
Mac Pro 5.1 (2009) 2x 3,0 Quad Core, 12 Gig RAM, Cubase 10.5 Pro, WaveLab Elements 7, RME Fireface 800 Audio Interface, Icon Qcon Pro X + XS, Emagic Unitor 8 Mk II, Alesis D4, Kemper Profiling Amp.

User avatar
Henry1970
Junior Member
Posts: 145
Joined: Thu Dec 30, 2010 8:15 pm
Contact:

Re: Updated to El Capitan - can't launch C8 & C8.5 - eLCC er

Post by Henry1970 »

Nope.... Still get eLicenser Control error....
Now I'll see if I can get back to (buggy)10.11.2.... :-(
Mac Pro 5.1 (2009) 2x 3,0 Quad Core, 12 Gig RAM, Cubase 10.5 Pro, WaveLab Elements 7, RME Fireface 800 Audio Interface, Icon Qcon Pro X + XS, Emagic Unitor 8 Mk II, Alesis D4, Kemper Profiling Amp.

User avatar
Henry1970
Junior Member
Posts: 145
Joined: Thu Dec 30, 2010 8:15 pm
Contact:

Re: Updated to El Capitan - can't launch C8 & C8.5 - eLCC er

Post by Henry1970 »

Wolfie2112 wrote:I'm using version 6.9.2.1183 on El Capitan, no issues.
What version of El Capitan?? Mine was 10.11.2 and working fine, until I updated to 10.11.3..... :?
Mac Pro 5.1 (2009) 2x 3,0 Quad Core, 12 Gig RAM, Cubase 10.5 Pro, WaveLab Elements 7, RME Fireface 800 Audio Interface, Icon Qcon Pro X + XS, Emagic Unitor 8 Mk II, Alesis D4, Kemper Profiling Amp.

Letmein
New Member
Posts: 25
Joined: Thu Oct 31, 2013 2:46 pm
Contact:

Re: Updated to El Capitan - can't launch C8 & C8.5 - eLCC er

Post by Letmein »

Henry1970 wrote:
Wolfie2112 wrote:I'm using version 6.9.2.1183 on El Capitan, no issues.
What version of El Capitan?? Mine was 10.11.2 and working fine, until I updated to 10.11.3..... :?

10.11.3 as well, although it was working at first, then out of the blue... nothing

Tal_at_SR
New Member
Posts: 2
Joined: Mon Feb 01, 2016 3:33 pm
Contact:

Re: Updated to El Capitan - can't launch C8 & C8.5 - eLCC er

Post by Tal_at_SR »

Hi Dirk,
this still happens with latest public beta (10.11.4).
I'm wondering about the reproducing. maybe it's related to specific hardware / USB 3.0 ?
I'm using MacBook Air 13" (mid-2013) and I've connected the eLicenser into both direct and through hubs all USB 3.0 which my be part of the problem?

Wolfie2112
Junior Member
Posts: 165
Joined: Tue Jan 22, 2013 4:43 am
Contact:

Re: Updated to El Capitan - can't launch C8 & C8.5 - eLCC er

Post by Wolfie2112 »

Henry1970 wrote:
Wolfie2112 wrote:I'm using version 6.9.2.1183 on El Capitan, no issues.
What version of El Capitan?? Mine was 10.11.2 and working fine, until I updated to 10.11.3..... :?
10.11.3

I must be one of the lucky ones, C8 runs smooth as butter for me.

The thing that really annoyed me when upgrading from Yosemite to El Capitan, is that I had to reinstall most of my third party VI's....including the extra content for Cubase (Halion, Padshop, etc) All good now though.

User avatar
Henry1970
Junior Member
Posts: 145
Joined: Thu Dec 30, 2010 8:15 pm
Contact:

Re: Updated to El Capitan - can't launch C8 & C8.5 - eLCC er

Post by Henry1970 »

Tal_at_SR wrote:maybe it's related to specific hardware / USB 3.0 ?
My 2006 Mac Pro doesn't have USB 3.0, so I guess that's not the cause.
Mac Pro 5.1 (2009) 2x 3,0 Quad Core, 12 Gig RAM, Cubase 10.5 Pro, WaveLab Elements 7, RME Fireface 800 Audio Interface, Icon Qcon Pro X + XS, Emagic Unitor 8 Mk II, Alesis D4, Kemper Profiling Amp.

wahwahvubnu
New Member
Posts: 41
Joined: Fri Dec 17, 2010 12:12 pm
Contact:

Re: Updated to El Capitan - can't launch C8 & C8.5 - eLCC er

Post by wahwahvubnu »

Henry1970 wrote:
Tal_at_SR wrote:maybe it's related to specific hardware / USB 3.0 ?
My 2006 Mac Pro doesn't have USB 3.0, so I guess that's not the cause.
I suggested that to be an issue, but i guess we can't leave that.

I am still waiting for Steinberg support to come up with something, apart from, "your dongle is broken", "try update to latest version of eLcc" .....or after giving them all the details of what i did, what happened, what i did to get further ahead with solving this, what I think is the issue, etc, etc and etc - they suggested me to use the uninstaller provided !? .. I mean, I have just told you that I went through all that jazz, i also went through your guides regarding removing all eLcc files manually.

I have my own company, and a major part of what I do is support and troubleshooting. And nothing annoys me more, than a "supporter" who doesn't read what I write. After giving them a lot of info, eg. that my pc could read the dongle, but my mac can't, so i cannot be the dongle that is dead, they told me to stop sending more emails, until I was told to. That is 12 days ago now.

Do you want me to solve the problem, so you can tell me how to solve it?

Excuse me for this burb, but this is starting to p... me off. I waited till 8.5 came, it was El Capitan compatible, i bought the update, and boom! No more Cubase on my maschine. At all!
Smile!

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests