Page 1 of 1

[Solved] With UR242 sound issues

Posted: Wed Jul 04, 2018 5:02 pm
by stacey7890
Hello Everyone, I've been recording with my UR242 interface with no problems for a couple years...
Recently I tried to listen to a playback but the audio is not as it was originally setup - some too quiet (mic and guitar inputs), some too loud (midi keys) and some distorted.

My onboard sound card (active when UR242 not plugged in) plays the recording back as recorded and it sounds fine.

I'm working with Win10, Intel i7 and have updated all drivers.

Anyone know the fix for this?

Re: With UR242 sound issues

Posted: Fri Jul 13, 2018 10:01 am
by Martin.Jirsak
Hi,

What do you mean by "MIDI keys" too laud? Is it already an audio file, and source is a keyboard?

What happens, if you export the song? Is it the same if you use both Audio Devices, or is even the export affected by the Audio Device? Isn't it more in the cables? Some stereo-mono or vice versa issue? What is specific on the affected tracks? Are they panned hard or just a stereo tracks are affected or...?

Re: With UR242 sound issues

Posted: Sun Jul 15, 2018 3:49 pm
by stacey7890
Great questions Martin,
The midi files are louder (keys, drums etc) while the audio files are quieter than normal.

The exported file sounded the same bad through the UR242 yet normal through the computer sound card.
So the issue seems to be around the interface, its USB cord, and/or how its setup in Cubase.
The tracks are not panned hard.

Re: With UR242 sound issues

Posted: Sun Jul 15, 2018 8:50 pm
by Martin.Jirsak
Hi,

I expect you mean MIDI tracks are louder... You mean louder then it was when you recorded it, right? Where are the MIDI tracks routed to?

Re: With UR242 sound issues

Posted: Sun Jul 15, 2018 10:45 pm
by stacey7890
The MIDI might not be louder than recorded - just louder than the audio tracks - out of balance.

I'm not exactly sure what you mean by routing but the keys went through the HALion Sonic SE and drums went through the Groove Agent SE. Is that what you mean by routing?

Re: With UR242 sound issues

Posted: Mon Jul 16, 2018 6:56 am
by Martin.Jirsak
Could you provide an no MP3 export file for comparison the two results (internal audio device vs UR242), please?

Re: With UR242 sound issues

Posted: Fri Jul 20, 2018 12:15 am
by stacey7890
Sorry, forum will not let me attach MP3 or wave format - anyways - the same file sounds fine through the computer soundboard but like garbage through the UR242.

Re: With UR242 sound issues

Posted: Fri Jul 20, 2018 6:35 am
by Martin.Jirsak
Hi,

You could ZIP it or share via Dropbox or similar service.

Re: With UR242 sound issues

Posted: Sun Jul 22, 2018 2:37 pm
by stacey7890
Thanks for all your help Martin - I discovered the weird problem.

The new headphones I was using has a 1/4" mini jack connector with 4 sections versus the regular 3 sections for stereo.

The computer card gives me regular sound with the new headphones but the UR242 does not.

Back to my old headphones and the problem is gone.