Lexicon ionix fw810 s suddenly not working with Cubase Elements

Post general topics related to Cubase Pro 8, Cubase Artist 8 and Cubase Elements 8 here.
Post Reply
Estafano
New Member
Posts: 1
Joined: Tue May 29, 2018 5:00 pm
Contact:

Lexicon ionix fw810 s suddenly not working with Cubase Elements

Post by Estafano » Wed May 30, 2018 8:44 am

Hi everyone, newbie here. I´ve been using an iMac with Cubase Elements with a Lexicon ionix fw810 s interface. Its been working without any problems but now suddenly Cubase wont find the ionox. I have installed the drivers for the inonix again but no help. I´ve cleande the contacts with some Electronics cleaner but no go. The ionix is like eight years old and maybe Cubase Elements just dont work with that old soundcard, but I dont Think I did upgrade the Cubase or anything prior to the problem. Anyone who has any idea what to do? I really like the ionix and i dont wanna buy a new interface.

Martin.Jirsak
Forum Elder
Posts: 18576
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Lexicon ionix fw810 s suddenly not working with Cubase Elements

Post by Martin.Jirsak » Wed Jun 06, 2018 11:18 am

Hi and welcome,

Cubase just overtake the system driver. Can you see the device on the system level? Do you have the very latest driver installed?

What happened when it stopped to work? Any system update?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 7 guests