{SOLVED} I'm having trouble w/Connect SE and the 10.5.20 update

All topics on the VST Connect products and Studio Pass
Post Reply
Jimbo88
New Member
Posts: 20
Joined: Thu Dec 14, 2017 3:46 pm
Contact:

{SOLVED} I'm having trouble w/Connect SE and the 10.5.20 update

Post by Jimbo88 »

I have recorded multiple sessions with VST Connect SE on Cubase 10.5.12. Would not say trouble free, but it definitely worked.
With the new 10.5.20 update I rarely can get the UI to open without a blank screen. When it does show up I can not connect with the performer. Cubase tells me the Performer does not have a matching version.

Does the performer need to update also?

I'm finding it harder and harder to get VST Connect SE to open up without a black/blank UI.

I rolled back to 10.5.12 for a session today.
Last edited by Jimbo88 on Wed Jun 24, 2020 6:14 pm, edited 1 time in total.
Cubase 10.5 Pro
WIndows 10
RME Fireface 400
Sweetwater Creation Station

User avatar
musicullum
Senior Member
Posts: 1087
Joined: Wed Dec 05, 2012 7:31 pm
Contact:

Re: I'm having trouble w/Connect SE and the 10.5.20 update

Post by musicullum »

Yes, Performer must have a compatible version. Pls. install version 4.0.44 on both ends.
The latest versions and useful hints can be found here: https://helpcenter.steinberg.de/hc/en-u ... 0012899079
musi

Jimbo88
New Member
Posts: 20
Joined: Thu Dec 14, 2017 3:46 pm
Contact:

Re: I'm having trouble w/Connect SE and the 10.5.20 update

Post by Jimbo88 »

Hey so VST Connect SE does not work at all on the new 10.5.20 update for me at all on Cubase 10.5 Pro. All I get is a black screen (even loading in an empty project).

If I upgrade to VST Connect Pro will I have the same problem? The SE version was fine for me.
Cubase 10.5 Pro
WIndows 10
RME Fireface 400
Sweetwater Creation Station

dr
Member
Posts: 880
Joined: Sat Dec 25, 2010 11:43 am
Contact:

Re: I'm having trouble w/Connect SE and the 10.5.20 update

Post by dr »

are you using win10 ?
are you using multiple monitors ?

...if so try moving the vstconnect window to the primary monitor

Jimbo88
New Member
Posts: 20
Joined: Thu Dec 14, 2017 3:46 pm
Contact:

Re: I'm having trouble w/Connect SE and the 10.5.20 update

Post by Jimbo88 »

Hey Thanks so much for the reply!

I am using windows 10.

I have 3 monitors and I have tried to see the VST Connect SE user interface on all three monitors, with projects full of plugins and also projects that are blank. Nothing but a black square. When I rollback to 10.5.12 everything works fine.
Cubase 10.5 Pro
WIndows 10
RME Fireface 400
Sweetwater Creation Station

User avatar
musicullum
Senior Member
Posts: 1087
Joined: Wed Dec 05, 2012 7:31 pm
Contact:

Re: I'm having trouble w/Connect SE and the 10.5.20 update

Post by musicullum »

Did you install VST Connect 4.0.44?
musi

Jimbo88
New Member
Posts: 20
Joined: Thu Dec 14, 2017 3:46 pm
Contact:

Re: I'm having trouble w/Connect SE and the 10.5.20 update

Post by Jimbo88 »

Again, thanks for the replies. I do appreciate them...


So I did not realize that the VST Connect 4.0.44 was a separate download. I assumed the Cubase update would have the latest version, but I see now it does not. I got it :)

After downloading the the Connect update I experimented with moving the Command Bar (I think that is what it is called) to different monitors and then opening VST Connect SE. Turns out that 2 out of the 3 monitors Connect SE will open properly. Not the one I prefer to have it on, but a very small work around. So now that I can get Connect SE up I'll have my next performer download the latest version of VST Connect Performer and see how that goes. I'm guessing it will work.

THANKS guys for the clues you gave me....
Cubase 10.5 Pro
WIndows 10
RME Fireface 400
Sweetwater Creation Station

Jimbo88
New Member
Posts: 20
Joined: Thu Dec 14, 2017 3:46 pm
Contact:

Re: I'm having trouble w/Connect SE and the 10.5.20 update

Post by Jimbo88 »

So it does all work now. I did not realize the VST Connect update was separate update.
I did 2 sessions on line and they're going to be top ten hits :D .
Cubase 10.5 Pro
WIndows 10
RME Fireface 400
Sweetwater Creation Station

dr
Member
Posts: 880
Joined: Sat Dec 25, 2010 11:43 am
Contact:

Re: I'm having trouble w/Connect SE and the 10.5.20 update

Post by dr »

Jimbo88 wrote:
Wed Jun 24, 2020 6:13 pm
So it does all work now. I did not realize the VST Connect update was separate update.
I did 2 sessions on line and they're going to be top ten hits :D .
excellent news :)

Post Reply

Return to “VST Connect”

Who is online

Users browsing this forum: No registered users and 1 guest