4TB-SSD wird nicht erkannt (trotz GPT-Partitionierungsschema)

Alles Diskussionen zu Computern, Studios und Audiohardware im Allgemeinen.
Post Reply
AxeMan
Junior Member
Posts: 184
Joined: Thu Dec 16, 2010 9:45 pm
Contact:

4TB-SSD wird nicht erkannt (trotz GPT-Partitionierungsschema)

Post by AxeMan »

Erstmal allen Mit-Cubasern einen guten Rutsch! 8-)

Da ich mir dieses Jahr bei den Black-Friday-, Cyber-Monday- und sonstigen Aktionen entschieden zu viele Sample-Libraries gegönnt habe, sah ich mich gezwungen, die Sounds auf größere SSDs umzuziehen; die neuen haben 2 & 4 TB. Für den Kopiervorgang habe ich die neuen, größeren SSDs über USB3-to-SATA-Adapter an die USB-3-Schnittstelle meines PCs gehängt. Über die Datenträgerverwaltung habe ich die neuen SSDs initialisiert. Bei der Auswahl des Partitionierungsschemas habe ich GPT gewählt (statt MBR) und beide Platten anschließend formatiert. Beide SSDs wurden danach im Datei-Explorer mit der korrekten Kapazität angezeigt. Nach dem Kopiervorgang und einem Vergleich, ob wirklich alle Daten der alten Platten auf den neuen gelandet sind, habe ich die alten Platten aus- und die neuen eingebaut und ... häää? Die 2 TB-Platte wird im Explorer korrekt angezeigt, die 4-TB Platte erscheint nicht. Ein Blick in die Datenträgerverwaltung zeigt: Die 4TB-SSD ist zwar vorhanden, hat aber plötzlich 2 Partitionen - eine mit 2048 GB, eine mit etwas weniger. Ich hatte gehört, dass dieses Problem auftauchen kann, wenn man unter Windows eine Platte mit größer als 2TB verwendet - allerdings nur, wenn man sie im MBR-Partitionsschema initialisiert hat. Um das zu vermeiden, hatte ich bei der Initialisierung ja gerade GPT angegeben. (Und laut Screenshot ist die Platte ja auch so eingestellt.)
Seltsam ist auch, dass alles korrekt läuft, wenn ich die Platte über den Adapter ans USB3 hänge; aber über den internen SATA-Anschluss nicht.
Was ist da los? Kann ich das irgendwie in den Griff kriegen, ohne nochmal die ganze SSD über USB zu formatieren und zu initialisieren, die SSD in zwei gleich große Partitionen aufzuteilen und anschließend die fast 1 TB Samples erneut rüberzuschaufeln zu müssen? (Uff!)
Übrigens: Ein Rechtsklick auf die Datenträger in der Datenträgerverwaltung bringt nichts, fast alle Einträge sind ausgegraut - jedenfalls solange die SSD am SATA-Anschluss hängt. Wenn sie über den Adapter am USB hängt, sind die Einträge da und ich könnte das komplette Volume löschen.

Vielen Dank im Voraus!
PC: Wortmann Terra Business 7100 mit Win 10 Pro; Intel i7; 16 GB RAM; Presonus Studio 192
Notebook: Wortmann Terra mit Win 10 Pro, Intel i7; 8 GB RAM
Software: Cubase 10.0.50; Groove Agent 2, 4 & 5, Hypersonic 2, Halion 6, HalionSonic 3; EZ Drummer 2, Addictive Drums 1 & 2, div. EastWest-Libraries; NI Komplete 12 & many other awesome FX- & VSTi-PlugIns

AxeMan
Junior Member
Posts: 184
Joined: Thu Dec 16, 2010 9:45 pm
Contact:

Re: 4TB-SSD wird nicht erkannt (trotz GPT-Partitionierungsschema)

Post by AxeMan »

Ach so, ein bisschen was zum Anschauen wäre wohl ganz gut:

Hier die alten SSDs mit jeweils 1 TB in der Ansicht der Datenträgerverwaltung:

https://www.dropbox.com/s/ynohdtwte0vt4 ... l.jpg?dl=0

...und hier nach dem Umzug:

https://www.dropbox.com/s/j7lbj87fbr7i0 ... g.jpg?dl=0
PC: Wortmann Terra Business 7100 mit Win 10 Pro; Intel i7; 16 GB RAM; Presonus Studio 192
Notebook: Wortmann Terra mit Win 10 Pro, Intel i7; 8 GB RAM
Software: Cubase 10.0.50; Groove Agent 2, 4 & 5, Hypersonic 2, Halion 6, HalionSonic 3; EZ Drummer 2, Addictive Drums 1 & 2, div. EastWest-Libraries; NI Komplete 12 & many other awesome FX- & VSTi-PlugIns

Trimonium
New Member
Posts: 6
Joined: Tue Oct 22, 2019 8:34 pm
Contact:

Re: 4TB-SSD wird nicht erkannt (trotz GPT-Partitionierungsschema)

Post by Trimonium »

Hi,

vermutlich kommt dein Mainboard nicht mit den großen Platten klar. Je nachdem wie alt es ist, kannst du ggfs. hier mal ein Treiberupdate und/oder ein Bios Update für dein Mainboard machen.

Mein derzeitiger Rechner läuft auch noch mit einem alten Board und ich kann Festplatten größer als 2TB daher auch nur über externe Dockingstationen benutzen, da ich diese über eine zusätzliche PCI Karte an externen SATA und USB 3 Anschlüssen laufen lasse. Intern schafft das mein Mainboard nicht und ein Bios Update dafür gibt es leider nicht.

Grüße

Tri

AxeMan
Junior Member
Posts: 184
Joined: Thu Dec 16, 2010 9:45 pm
Contact:

Re: 4TB-SSD wird nicht erkannt (trotz GPT-Partitionierungsschema)

Post by AxeMan »

Danke für den Tipp. Laut Software-Analyse ist mein BIOS aktuell (was ich bisschen seltsam finde, da das Mainboard - ein Gigabyte Z97M-D3H - von 2015 ist, das BIOS ebenfalls...).
Ich habe mal die Treiber für SATA-Controller & Hauptplatine aktualisiert, leider ohne Erfolg...

Beim Googeln bin ich auf die Software "Intel Rapid Storage Technology" gestoßen; auf der Dell-Website (ich hab gar keinen Dell, aber dort hab ich die Info halt gefunden) heißt es dazu:

"Funktionen für AHCI-aktivierte Systeme:
Das Advanced Host Controller Interface (AHCI) ist eine Schnittstellenspezifikation, die dem Speichertreiber automatisch die Aktivierung erweiterter SATA-Funktionen, wie Native Command Queuing und Native Hot Plug auf mit Ihrem Computer verbundene SATA-Festplatten ermöglicht. Die folgenden Funktionen werden auf AHCI-aktivierten Systemen unterstützt:

    Native Command Queuing
      Hotplug
        Festplattenkapazität über zwei Terabyte (wenn diese Größe von der ROM-Option unterstützt wird)
          Kennwortgeschützte Festplatten"

          Die Software habe ich zwar hier auf dem PC und kann sie auch aufrufen, aber dort wird die Platte als problemlos angezeigt. Irgendwas einstellen kann ich dort aber nicht... oder liegt das Probnlem womöglich in der Bemerkung "...(wenn diese Größe von der ROM-Option unterstützt wird)" ?

          EDIT:
          Ich habe jetzt mal testweise die Platte am USB-to-SATA-Adapter hängend neu formatiert und dort in zwei gleich große Partitionen aufgeteilt. Brachte aber nichts, nach Umstecken an den internen SATA-Bus das gleiche alte Lied (wie oben in der Fehlerbeschreibung).
          Das ganze wird noch verwirrender... ich habe dann nämlich an den gleichen internen SATA-Anschluss testweise eine 4TB HDD angeschlossen - die er klaglos akzeptiert hat! Die wird sowohl im Explorer angezeigt als auch in der Datenträgerverwaltung. Dort konnte ich sie auch problemlos in zwei Partitionen aufteilen.
          Also, da haut's mir doch den Vogel raus... :roll:
          PC: Wortmann Terra Business 7100 mit Win 10 Pro; Intel i7; 16 GB RAM; Presonus Studio 192
          Notebook: Wortmann Terra mit Win 10 Pro, Intel i7; 8 GB RAM
          Software: Cubase 10.0.50; Groove Agent 2, 4 & 5, Hypersonic 2, Halion 6, HalionSonic 3; EZ Drummer 2, Addictive Drums 1 & 2, div. EastWest-Libraries; NI Komplete 12 & many other awesome FX- & VSTi-PlugIns

          AxeMan
          Junior Member
          Posts: 184
          Joined: Thu Dec 16, 2010 9:45 pm
          Contact:

          Re: 4TB-SSD wird nicht erkannt (trotz GPT-Partitionierungsschema)

          Post by AxeMan »

          So, da bin ich wieder... sorry, dass ich erst so spät reagiere. Aber die ganze Sache hat doch deutlich mehr Zeit und Nerven gekostet, als ich anfangs dachte.
          Der Tipp mit neuen Treibern für den SATA-Controller war prinzipiell wohl richtig - allerdings hab' ich anscheinend einen Treiber erwischt, dessen Mindesthaltbarkeitsdatum irgendwie überschritten war (und das, obwohl ich ihn von der Hersteller-Website bezogen hatte). Nach jedem Start hatte ich ein paar Ordner weniger auf den einzelnen Festplatten. Dann hat er eine Platte nach der anderen "gefressen" - im Durchschnitt hatte ich jeden Tag eine Platte weniger in der Anzeige, bis am Ende nur noch das Systemlaufwerk angezeigt wurde. Dann fiel auch das aus, ein Festplattenklon wurde ebenfalls nicht mehr gestartet. Als dann nach dem gefühlt 87. Neustart das System doch mal wieder startete, habe ich mit dem Mut der Verzweiflung einfach mal Win 10 über mein Win 8.1 drüberinstalliert (also kein Fresh Install, nur das OS "erneuert", alle Apps und Daten behalten).
          Und was soll ich sagen... Bäm! Alle HDDs & SSDs sind wieder da (mit jeweils einer kurzen Verzögerung von ca. 1-2 min. nach dem ersten Neustart, in der das System wohl die SSD-Treiber nachinstalliert hat). Alle Ordner wieder da, nach Stichproben derzeit kein Datenverlust feststellbar.
          Und die 4-TB-Platte wird endlich auch so behandelt, wie ich mir das von Anfang an gedacht hatte.
          Da sage noch jemand, es gebe im technischen Bereich keine Wunder mehr... ;)

          Vielen Dank nochmal für alle Unterstützung!
          PC: Wortmann Terra Business 7100 mit Win 10 Pro; Intel i7; 16 GB RAM; Presonus Studio 192
          Notebook: Wortmann Terra mit Win 10 Pro, Intel i7; 8 GB RAM
          Software: Cubase 10.0.50; Groove Agent 2, 4 & 5, Hypersonic 2, Halion 6, HalionSonic 3; EZ Drummer 2, Addictive Drums 1 & 2, div. EastWest-Libraries; NI Komplete 12 & many other awesome FX- & VSTi-PlugIns

          Post Reply

          Return to “Computer/Studio-Hardware & Setup”

          Who is online

          Users browsing this forum: No registered users and 2 guests