Page 1 of 1

Interface defekt!

Posted: Wed Apr 24, 2019 10:45 am
by GaryPowers
Servus.
Hat jemand von Euch schon mal die Sicherungen für die Kanale ausgewechselt? Bräuchte ein paar Details zur Optik. MfG

Re: Interface defekt!

Posted: Wed Apr 24, 2019 11:52 am
by rescue21
ich habe als gelernter Elektriker schon eine Menge Sicherungen getauscht aber noch nie in einem Audio Interface aber schon in den zugehörigen Netzteilen.
welches interface??
welche Optik??

Re: Interface defekt!

Posted: Wed Apr 24, 2019 9:55 pm
by GaryPowers
Es handelt sich um ein Steinberg UR 22. Da sollten pro Kanal ein Kondensator als Sicherung verbaut sein.

Re: Interface defekt!

Posted: Wed Apr 24, 2019 9:59 pm
by Nikkin
Wenn man hier im Forum eine Frage nach Unterstützung postet, sollte man sich selbst vorm Absenden mal eine Frage stellen.
Würde ich selbst mit den übermittelten Details zu der Frage genug Informationen haben, um zu dem Problem eine Hilfe geben zu können ?
Hier ist es manchmal ungefähr so: Ich stehe in absoluter Dunkelheit im Nebel. Hat schon jemand Erfahrung damit ? In welcher Richtung liegt meine schwarze Kopfbedeckung ?

Re: Interface defekt!

Posted: Wed Apr 24, 2019 10:06 pm
by Nikkin
Woher kommt die Information, dass Kondensatoren als Sicherung verbaut sein sollen ? Wogegen sollen die Sichern ?
Sicherungen im klassischen Sinn dienen dem Schutz vor hohen Strömen, i.a. Bei Kurzschlüssen und unterbrechen dann den Stromkreis. Als schaltender Sicherungsautomat oder als Schmelzsicherung, die durchbrennt und getauscht werden muss.

Re: Interface defekt!

Posted: Thu Apr 25, 2019 6:19 am
by rescue21
Es handelt sich um ein Steinberg UR 22. Da sollten pro Kanal ein Kondensator als Sicherung verbaut sein.
Wenn bei Dir da was defekt ist solltest Du das Interface zur Reparatur geben.
ich persönlich habe noch nie was von Kondensatoren als Sicherung gehört.
Und btw 1. April war schon :lol:

Re: Interface defekt!

Posted: Thu Apr 25, 2019 9:37 am
by GaryPowers
Haha, ja sehr komisch am Leid der Anderen könnt ihr euch wohl gut erquicken. ;) @Nikkin: Deine Information helfen mir gerade zumindest schon ein Stück weiter... jetz kommt's: Nach hantieren mit der Phantomspeisung, indem ich, ohne sie abzuschalten, mein XLR-Kabel einfach rauszog, machte das Interface schlapp (auf einem Kanal leuchtet das Signal nun durchgehend auf Anschlag, beim anderen Kanal auch ein bisschen..../ wenn ich die Phantomspeisung dazuschalte blinken Usb und Peak im Sekundentakt und am Ausgang knackts )

Re: Interface defekt!

Posted: Thu Apr 25, 2019 5:00 pm
by rescue21
Was hat Dich daran gehindert diesen Sachverhalt im startpost zu schildern?? Das ist doch ein klarer Fall für den Reparatur Service und kein Fall für selber daran rumfummeln!!
Und gelernt hast Du auch noch was!!

Re: Interface defekt!

Posted: Thu Apr 25, 2019 11:37 pm
by GaryPowers
Ok. Jetzt reisst sich mein Verstand entzwei... bist du ein kompetenter Mensch mit dem nötigen Fachwissen und kannst mir helfen oder bist du nur ein Poser?? Ich geb nämlich gerne zu, dass ich zwar im ausführlichen Fragen stellen noch etwas üben muss und keine Ahnung habe welche Bauteile es erwischt haben könnte, aber wieso sollte ich hier keine direkte Frage stellen dürfen, schließlich bin ich im Fummeln und Basteln gar nicht so übel. Behaupt ich so! Es ist ja nicht so, als würde ich eigenmächtig an meiner Niere herumoperieren wollen!

@Nikkin: Kannst du mir vielleicht weiterhelfen?

Re: Interface defekt!

Posted: Thu Apr 25, 2019 11:50 pm
by GaryPowers
Ich weiss nicht, ob ihr es schon bemerkt habt, aber ich bin hier noch ganz jung in dem Club.......

Re: Interface defekt!

Posted: Fri Apr 26, 2019 5:09 am
by rescue21
(auf einem Kanal leuchtet das Signal nun durchgehend auf Anschlag, beim anderen Kanal auch ein bisschen..../ wenn ich die Phantomspeisung dazuschalte blinken Usb und Peak im Sekundentakt und am Ausgang knackts )
Aber Du hast schon gemerkt das Dein Interface mit Dir geredet hat?
Und Nein da kann Dir nur der Reparatur Service helfen
Und zum Umgang mit der Phantomspeisung: Erst Mikro anschliessen und dann Phantomspeisung einschalten.
ch weiss nicht, ob ihr es schon bemerkt habt, aber ich bin hier noch ganz jung in dem Club
Das sollte Dich nicht daran hindern Dein Hirn einzuschalten.

Re: Interface defekt!

Posted: Fri Apr 26, 2019 3:53 pm
by Nikkin
Ich versuche es ohne Polemik.
Kondensatoren als Sicherung kenne ich nach wie vor nicht. Dein Problem klingt aber auch nicht nach irgend einer durchgebrannten Sicherung. Da scheint mir komplexer zu sein.
Auch wenn Du ein versierter Bastler bist, wirst Du wahrscheinlich mindestens den Schaltplan, ein gutes Messgerät und ein Oszilloskop brauchen. Und wenn das Gerät modern mit SMD-Technik aufgebaut ist, wird das Löten schwierig.
Wenn es dann noch spezifische Chips gibt, oder wie bei manchen Herstellern gern mit abgeschliffener Bauteilbezeichnung, hast Du ohne Herstellersupport m.E. Auch verloren.
Ich bin aber andererseits auch der Meinung, dass das Interface nicht so leicht kaputt gehen dürfte, wenn man das Kabel so abzueht. Hast Du vielleicht noch Gewährleistung ?

Re: Interface defekt!

Posted: Fri Apr 26, 2019 4:18 pm
by Nikkin
https://www.musiker-board.de/attachment ... if.439803/

Schau mal auf das Bild (hoffe, ich habe das richtig eingefügt). Das ist m. E. ein allgemeines Prinzipschaltbild für einen Mischpult- oder Interface-Eingang mit Phantomspeisung. Die darin eingezeichneten Kondensatoren sind aber keine Sicherungen. Ihre Aufgabe ist es, Gleich- und Wechselspannung zu entkoppeln. Die Gleichspannung für die Phantomspeisung wird so eingespeist, dass sie nicht am Eingangsverstärker anliegt. Die Kondensatoren lassen nur die Wechselspannung (zu verstärkendes Audiosignal) durch.

Re: Interface defekt!

Posted: Sat Apr 27, 2019 9:43 am
by herbertg
und der Widerstand R1 schützt die Spannungsquelle vor einem Kuzschluß am Anschluß
hier würden im schlimmsten Fall nur 7mA Kurzschluß Strom fließen, der die Spannung
Quelle belastet. Kondensatoren Mikros die mehr Leistung zum Betrieb benötigen haben meist
ein eigenes Netzteil.

Re: Interface defekt!

Posted: Sat Apr 27, 2019 8:31 pm
by GaryPowers
Also, das Interface habe ich geschenkt bekommen, von einem Musiker der es nicht mehr brauchte, deshalb habe ich keine Garantie darauf.
Leider habe ich auch seine Telefonnummer nicht und ich glaube, er hat gemeint, das das Ding schon uralt ist. UR22 halt. ;))))))
Da mein Cousin einen dafür geeigneten Lötkolben besitzt, werde ich versuchen damit die beiden riesigen Kondensatoren, wie auf den Bildern markiert, auszutauschen. Es sind pro Kanal einer. Deiner Beschreibung nach glaub ich nämlich trotzdem, dass einer dieser beiden Kondensatoren für mein Problem verantwortlich ist. Das mit der Sicherung war wohl von demjenigen im übertragenen Sinne gemeint. Denn die anderen Bauteile werden von der Spannung nicht viel abbekommen, schätze ich mal und sind daher auch geschützt vor Defekten.
steinberg1.png
(892.37 KiB) Not downloaded yet
steinberg2#.png
(156.93 KiB) Not downloaded yet
Vielen Dank im Voraus!
Ich werde Bericht erstatten.

Wer will mich jetzt noch aufhalten???

Re: Interface defekt!

Posted: Mon Apr 29, 2019 1:14 pm
by octopussy
Vielleicht liegt es am Ladegerät und die Spannung reicht nicht, AFAIK blinkt das UR22 genau dann.

Re: Interface defekt!

Posted: Tue Apr 30, 2019 11:19 am
by rescue21
Wer will mich jetzt noch aufhalten???
der gesunde Menschenverstand vielleicht? :roll:

Re: Interface defekt!

Posted: Mon May 06, 2019 7:29 pm
by GaryPowers
@rescue 21: Ach du glaubst an diesen Mythos vom gesunden Menschenverstand????? Da glaub ich eher an Drachen und Elfen.

Zwischenstand/STATe oF MinD: unsicher.

Re: Interface defekt!

Posted: Tue May 07, 2019 9:53 am
by herbertg
und war der Kondensator (Sicherung) defekt?

Re: Interface defekt!

Posted: Wed May 08, 2019 5:43 pm
by GaryPowers
Das habe ich noch nicht in Erfahrung gebracht. Ich werde mir vorerst ein Ersatzteil zulegen, da mir der Fortlauf meiner Projekte wichtiger geworden ist! Jedoch bleibe ich weiterhin dran an dem Thema und werde versuchen mehr Details und Erfahrungen im Bereich Platinen zu sammeln... MfG

Re: Interface defekt!

Posted: Sun Jul 21, 2019 10:44 am
by Radi
Hallo,
mich würde interessieren wer die Reparaturen für Steinberg Hardware, hier UR44, durchführt.

Habe bei meinem UR44 auf MainOutput R sporadische Signalunterbrechungen. Lautsprecher nur dünn und leise zu hören.
verschiedene Lautsprecher geteste 2 PC probiert Windows 10 Pro 1809 und 1903,
Treiber auf dem neuesten Stand.
Gruß
Radi

Re: Interface defekt!

Posted: Tue Jul 23, 2019 8:12 am
by rescue21
Habe bei meinem UR44 auf MainOutput R sporadische Signalunterbrechungen
schonmal das Netzteil getauscht? Denn wenn der Fehler mitwandert!?

Re: Interface defekt!

Posted: Tue Jul 23, 2019 11:08 am
by Radi
Kann meiner Meinung nach nicht am Netzteil liegen.

Habe mal ein Foto des Blockschaltplanes gemacht.

Telefongespräch mit Steinberg hat nichts gebracht. Absolute Interessenlosigkeit. kein eigenen Reparatureservice, "Wenden sie sich an den
Händler".

Gekauft bei Thomann. Telefongespräch "Wir schicken Ihnen auf Wunsch eine E-Mail mit dem Ablauf"
Auf Nachfrage Ablauf wie folgt. Gerät frei einschicken. Danach erfolgt Zahlung von 35,00 €.
Danach Weiterleitung an entsprechenden Reparaturbetrieb, Danach Kostenvoranschlag.
Die 35,00 € sind erstmal futsch.(Beinhalten allerdings die Rücksendekosten.)

Bei dem Fehler handelt es sich, meiner laienhaften Vorstellung nach, um eine kalte Lötstelle oder ähnliches die ein ortsansässiger
Händler mit Reparaturwerkstatt beheben kann.
Vielleicht hat jemand einen ähnlichen Fehler schon mal selbst behoben und kann mir einen Tipp geben.

Re: Interface defekt!

Posted: Wed Jul 24, 2019 1:00 pm
by octopussy
Radi wrote:
Tue Jul 23, 2019 11:08 am
Kann meiner Meinung nach nicht am Netzteil liegen.
Das mag ja sein, andererseits wäre das aber auch als Ausschlußdiagnose am einfachsten auszuprobieren, 12V Netzteile, innen +, hat fast jeder rumliegen, externe HDs haben diese meistens.

Re: Interface defekt!

Posted: Sun Jul 28, 2019 10:02 am
by Radi
Hallo,

Problem gelöst

falsche Einstellung. :mrgreen:
Wieder mal zu schnell gewesen